Thread Closed
v17 LibreELEC Testbuilds for x86_64 (Kodi 17.0)
(2016-05-08, 15:47)Milhouse Wrote: You're not doing anything wrong, you simply don't have any crashlogs to upload, which indicates Kodi hasn't crashed since installing #0505x. You did have a crash under #0506 but assuming you did a clean install of #0505x this would have erased all previous #0506 crashlogs, and there's now nothing to upload.

The same "blank screen freeze" repeated several times today (bearing in mind that this is a fresh install with just few changes in configuration and I never faced it with earlier OpenElec builds so it shouldn't be a h/w fault). Apart from regular blank screen freezes after inactivity one time screen went blank after pressing Stop button while playing movie and next time Kodi hasn't boot up at all when NUC was powered off - just LibreElec loaded and after reboot (via ssh) they both loaded normally.
I checked that directory and there is no file kodi_crashlog in it, but there is kodi.log which I uploaded here http://sprunge.us/SGfb and it shows some errors. Does it make sense to check it? I am still using the same #0505x build. NUC's Bios is up to date.
  Thread Closed
 
Thread Rating:
  • 11 Vote(s) - 3.91 Average


Messages In This Thread
RE: LibreELEC Testbuilds for x86 (Kodi 17.0) - by MariusB - 2016-05-08, 21:52
3D HOU/HSBS issue - by .bismarck - 2016-06-20, 20:03
[Build #0903] breaks VAAPI - by MichaelAnders - 2016-09-04, 15:37
Update Failed - by n2vwz - 2016-09-27, 19:34


Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for x86_64 (Kodi 17.0)3.9111