Thread Closed
v17 LibreELEC Testbuilds for x86_64 (Kodi 17.0)
(2016-05-23, 21:19)lazyman Wrote: Hi guys, even the restore to 13.2 surprised me after ~ 20 minutes running. I now think it's possible the Nvidia box has a HW problem - memory may be. Sorry for any hasty conclusion from my side with regard to the nvidia system. Please use some grains of salt regarding these crashed. Need to run a few test and let's see.

The last OE version based on Kodi 13.2 is OE 4.2 using the 340.32 nvidia driver.

Are you saying you have the same nvidia invalid opcode bug with the 340.32 driver? Or did you just restore your 13.2 settings on top of a build (OE/LE 7, #0522) with the 352.79 driver?

(2016-05-23, 19:19)fritsch Wrote: Nvidia binary bug:
Quote:0x00007f326d0af310 in ?? () from /usr/lib/libnvidia-glcore.so.352.79

I'll bump the nvidia driver version in tonight's build to 361.42 from 352.79.

@lazyman can you test the next build (#0523) and report if it fixes the crashes, or causes any new problems. Thanks.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
  Thread Closed
 
Thread Rating:
  • 11 Vote(s) - 3.91 Average


Messages In This Thread
RE: LibreELEC Testbuilds for x86 (Kodi 17.0) - by Milhouse - 2016-05-23, 22:07
3D HOU/HSBS issue - by .bismarck - 2016-06-20, 20:03
[Build #0903] breaks VAAPI - by MichaelAnders - 2016-09-04, 15:37
Update Failed - by n2vwz - 2016-09-27, 19:34


Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for x86_64 (Kodi 17.0)3.9111