Thread Closed
v17 LibreELEC Testbuilds for x86_64 (Kodi 17.0)
(2016-06-18, 00:05)schumi2004 Wrote:
(2016-06-18, 00:04)lrusak Wrote:
(2016-06-17, 23:32)schumi2004 Wrote: Remote not working here either, nothing with irw #616x

systemctl status | pastebinit
http://sprunge.us/LXYJ

dmesg | pastebinit
http://sprunge.us/NDZU

Saw #617 being uploaded going to give that a try. not sure what has changed but who knows.

/edit:
#617 IR works again

LibreELEC (community) Version: devel-20160617210505-#0617-g2707304
LibreELEC git: 27073046f24e07c20fca6918306d99980cbe949c
libreelec:~ # irw
6c 0 KEY_DOWN devinput
6c 0 KEY_DOWN_UP devinput
6c 0 KEY_DOWN devinput
6c 0 KEY_DOWN_UP devinput

can you get me
Code:
systemctl status | pastebinit
and
Code:
dmesg | pastebinit
for the build that works?
I thought about it but forgot to add it

systemctl status | pastebinit
http://sprunge.us/geaV
dmesg | pastebinit
http://sprunge.us/IKeA

Not sure what is happening, because for the build you say is working doesn't even show that lircd is running. Do you know if you need lirc or not?
There shouldn't be any reason why it is running on one but not the other.

edit: oh snap, I think I see the mess up
"PPC is too slow, your CPU has no balls to handle HD content." ~ Davilla
"Maybe it's a toaster. Who knows, but it has nothing to do with us." ~ Ned Scott
  Thread Closed
 
Thread Rating:
  • 11 Vote(s) - 3.91 Average


Messages In This Thread
RE: LibreELEC Testbuilds for x86 (Kodi 17.0) - by lrusak - 2016-06-18, 00:09
3D HOU/HSBS issue - by .bismarck - 2016-06-20, 20:03
[Build #0903] breaks VAAPI - by MichaelAnders - 2016-09-04, 15:37
Update Failed - by n2vwz - 2016-09-27, 19:34


Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for x86_64 (Kodi 17.0)3.9111