Thread Closed
v17 LibreELEC Testbuilds for x86_64 (Kodi 17.0)
(2016-06-21, 21:36)forkless Wrote:
(2016-06-21, 19:13)Milhouse Wrote: Interesting that you say it works with OE compiled from source - is this current OE master (based on 4.6-rc6 kernel) or something older?

I'm not running it at the moment so I can't verify the kernel, but the last working build I compiled was: 20160514 (OpenELEC-Generic.x86_64-8.0-devel-20160514192642-r22746-g0c2b455)

Yes, that's current tip of OE master - it hasn't updated for almost 2 months...

It could still be a kernel issue, as we're already on 4.6.2. Or it might be a driver issue as we're now using a more recent Nvidia driver.

What I would suggest is that you go back through my builds and try to identify the first build that doesn't suspend/resume properly. I'm not saying it will guarantee a fix, but it might at least narrow down the change that introduced the problem (could be a kernel or driver bump).
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
  Thread Closed
 
Thread Rating:
  • 11 Vote(s) - 3.91 Average


Messages In This Thread
3D HOU/HSBS issue - by .bismarck - 2016-06-20, 20:03
RE: LibreELEC Testbuilds for x86 (Kodi 17.0) - by Milhouse - 2016-06-21, 22:36
[Build #0903] breaks VAAPI - by MichaelAnders - 2016-09-04, 15:37
Update Failed - by n2vwz - 2016-09-27, 19:34


Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for x86_64 (Kodi 17.0)3.9111