Thread Closed
v17 LibreELEC Testbuilds for x86_64 (Kodi 17.0)
(2016-07-20, 12:07)fritsch Wrote: No, that's currently not possible, but:
I am not sure that's the case. The setting is per Video / channel. So 100% verify that this specific channel was not forced to ON by you, please.

I ran a test again this morning and ensured it was set to AUTO across the board for all files and then while playing the video I even turned it off which had no effect. I've uploaded a new log on #719 and also a video showing the OFF setting and the skipping frames in the background in the detailed on screen information. FYI I've always used AUTO/AUTO for this setting and let kodi decide when to deinterlace based on the material since I watch a good amount of live TV that is deinterlaced on my units.

Kodi.log - http://sprunge.us/VIcV
Video - https://www.dropbox.com/s/nsoomo6mbcrz10...M.mov?dl=0

Let me know if you need anything else I can provide.
HTPC(s): All running LibreELEC
  • AMD 2200G APU on Gigabyte AB350N-Gaming WIFI-CF
  • RPI3 x2 | RPI2 x2
NAS: FreeNAS (Latest Stable) | NFS/CIFS
  Thread Closed
 
Thread Rating:
  • 11 Vote(s) - 3.91 Average


Messages In This Thread
3D HOU/HSBS issue - by .bismarck - 2016-06-20, 20:03
RE: LibreELEC Testbuilds for x86 (Kodi 17.0) - by pyrodex - 2016-07-20, 12:40
[Build #0903] breaks VAAPI - by MichaelAnders - 2016-09-04, 15:37
Update Failed - by n2vwz - 2016-09-27, 19:34


Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for x86_64 (Kodi 17.0)3.9111