Thread Closed
v17 LibreELEC Testbuilds for x86_64 (Kodi 17.0)
(2016-07-20, 21:41)QLink Wrote: anything new about this problem. tried the latest testbuild, but still error msg "pvr addon could not be loaded" when i deactivate/reactivate it in addon menu it works ...

Nobody really wants to decipher 4 or 5 random logs which may or may not contain any relevant error. Upload a single debug log.

The best way to upload a debug log is to enable debug logging, reboot, reproduce the error, then log in with ssh and run
Code:
cat /storage/.kodi/temp/kodi.log | pastebinit
and then finally, paste the url in this thread.

Based on the errors I saw in your first log before giving up, it looks like you're using a skin (Aeonmq5 Helixmod) that isn't compatible with Krypton so test only with Estuary.

You might also want to enable "Wait for network" in the LE Settings addon as it appears you don't have a network when Kodi starts.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
  Thread Closed
 
Thread Rating:
  • 11 Vote(s) - 3.91 Average


Messages In This Thread
3D HOU/HSBS issue - by .bismarck - 2016-06-20, 20:03
RE: LibreELEC Testbuilds for x86 (Kodi 17.0) - by Milhouse - 2016-07-20, 22:01
[Build #0903] breaks VAAPI - by MichaelAnders - 2016-09-04, 15:37
Update Failed - by n2vwz - 2016-09-27, 19:34


Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for x86_64 (Kodi 17.0)3.9111