Thread Closed
v17 LibreELEC Testbuilds for x86_64 (Kodi 17.0)
(2016-08-01, 01:54)Milhouse Wrote:
(2016-08-01, 01:27)madhits Wrote: Milhouse thank you for adding SIL680 support. Now what if I have some sort of issue with this build. I report the issue here but If I want to downgrade is that possible? Would I be able to retain SIL680 support somehow?

You can downgrade, but you won't retain SIL680 support.

(2016-08-01, 01:27)madhits Wrote: UPDATE: I tried it and sure enough a xorg problem. failed to start xorg server. Dependencies not met for fluxbox. This has to be because my graphics card is aging but still awesome at playing 1080p h264 video in libreElec 7.0.2. I have a Geforce 7900 GTX with 512mb DDR3 ram. Its a bad ass graphics card I dont care who says its old and past its prime, this thing rocks.

Seriously? You hadn't even tried this build before asking for a new config option for your hardware? Since you're likely the only potential user for SIL680 I'll revert that change. Unfortunately your hardware isn't supported by these builds, nor any future builds. It's time to upgrade.

Ohh No.. I did not know I needed to request a config. Is there anyway I can submit one now? The process is really new to me. So Sorry.. Please Milhouse Sil680 and my geforce 7900 work great. I did try to mismatch kernal and system from 7.0.2 and sure enough no luck getting it to boot.

Please dont drop SIL680 its only a few KB kernal edit and really will make my system complete. Even if I have to stay on this build forever its fine.
  Thread Closed
 
Thread Rating:
  • 11 Vote(s) - 3.91 Average


Messages In This Thread
3D HOU/HSBS issue - by .bismarck - 2016-06-20, 20:03
RE: LibreELEC Testbuilds for x86_64 (Kodi 17.0) - by madhits - 2016-08-01, 02:13
[Build #0903] breaks VAAPI - by MichaelAnders - 2016-09-04, 15:37
Update Failed - by n2vwz - 2016-09-27, 19:34


Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for x86_64 (Kodi 17.0)3.9111