Thread Closed
v17 LibreELEC Testbuilds for x86_64 (Kodi 17.0)
(2016-08-11, 06:13)Milhouse Wrote: @n2vwz managing Linux boxes is so much easier with ssh. Just install PuTTY. Maybe ssh access should be a prerequisite for testing these builds.

I do have PuTTY installed and did ssh into the chrome box. I did solve the problem. After opening autostart.sh with vi, I found ^m characters at the end of each line. It was the windows editor that caused the problem. I deleted the ^m characters, saved, and rebooted. The black levels are back where they should be.

I avoided ssh initially because I dreaded the use of vi. The last time I used it was in 1994. It's much easier to drop the file into a folder.

That being said, I noticed another new "Feature?" that was not present in #0708, but appeared sometime before #0730 and is still present in #0810.
The behavior of step forward and step back has changed:

Previously, you could move forward or backward in time rapidly by holding down the left or right arrow.
Now, pressing the arrow and releasing causes a single step in time to take place. Holding the arrow down causes Kodi to jump from step mode to fast forward mode instead of smooth continuous stepping.

Has anybody else noticed this? Is there a way to restore the previous behavior?
  Thread Closed
 
Thread Rating:
  • 11 Vote(s) - 3.91 Average


Messages In This Thread
3D HOU/HSBS issue - by .bismarck - 2016-06-20, 20:03
RE: LibreELEC Testbuilds for x86_64 (Kodi 17.0) - by n2vwz - 2016-08-11, 07:10
[Build #0903] breaks VAAPI - by MichaelAnders - 2016-09-04, 15:37
Update Failed - by n2vwz - 2016-09-27, 19:34


Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for x86_64 (Kodi 17.0)3.9111