Thread Closed
v17 LibreELEC Testbuilds for x86_64 (Kodi 17.0)
(2016-08-13, 17:43)fritsch Wrote:
(2016-08-13, 16:36)n2vwz Wrote:
(2016-07-30, 19:20)Milhouse Wrote: #0729 includes a merge that breaks a lot of remote controls - it's been reverted so tonight's #0730 build should be good. There's also a fix for auto-repeat in tonight's build, so should be good (as long as nothing bad is merged between now and the build...)

Skip Forward = and Skip Reverse (auto repeat) stopped working with #0729 and hasn't worked since.

Platform is Chromebox. Remote control sensor is FLIRC. FLIRC is programmed to use USB Keyboard codes. Problem should be repeatable using a USB keyboard.

Pressing the Skip Forward or Skip Reverse a single time works normally. Holding the key down causes Kodi to jump to Fast Forward or Rewind mode depending on which key is pressed. The program just starts running at a higher speed (2x, 4x, ect) instead of skipping forward (or reverse). The fixes advertised in #0730 are not working on my platform. The problem is still present on builds thru and including #0812.

Any suggestions?
Nothing to suggest: Was a bug, should work again after: https://github.com/xbmc/xbmc/pull/10290/...7769fb4894

The github fix pertains to Rewind and Fast Forward, not skip behavior.

AutoRepeat appears to be malfunctioning. My skip interval is set to (-15sec, +15sec). If I press the right arrow 5 times, the program jumps ahead 75 seconds. This function is working normally.

If I press and hold the right arrow, the program jumps forward 15 seconds and then goes to 2X Fast Forward playback. This is not normal behavior. The progress bar should move forward until the button ts released and the program should jump to the point indicated by the progress bar.

Where should this problem be reported?

Can anybody else verify this behavior change?
  Thread Closed
 
Thread Rating:
  • 11 Vote(s) - 3.91 Average


Messages In This Thread
3D HOU/HSBS issue - by .bismarck - 2016-06-20, 20:03
RE: LibreELEC Testbuilds for x86_64 (Kodi 17.0) - by n2vwz - 2016-08-13, 19:30
[Build #0903] breaks VAAPI - by MichaelAnders - 2016-09-04, 15:37
Update Failed - by n2vwz - 2016-09-27, 19:34


Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for x86_64 (Kodi 17.0)3.9111