Thread Closed
v17 LibreELEC Testbuilds for x86_64 (Kodi 17.0)
(2016-08-20, 01:42)Milhouse Wrote:
(2016-08-20, 01:20)pyrodex Wrote: Still seeing an issue with the recent builds and I think it started around #813/#814. When playing back PVR recordings I try to skip ahead and KODI basically crashes. All other media is find like TV/Movies shows but PVR TV isn't normal. I am using pvr.mythtv as well FYI:

http://sprunge.us/fPiU

Is Kodi actually crashing? If so you'll have a crashlog (see note #4 in first post).

Knowing the exact build when this problem started could also help.

@Milhouse

I was able to spend some time rolling back from #814 to the version it is working and then broken in this morning. It seems AFTER #806 the issue occurs so maybe it has something to do with the ffmpeg bump in #807.

Unfortunately I was unable to get the system to crash no matter what I tried and only way I could recover was WAITING for an extremely LONG time or Hard rebooting the system. It is so bad that during the issue the system doesn't respond to SSH all the time and when I did get in and check TOP kodi is driving the CPU up greatly.

However here are logs from #806 and #807:

#806 - Working - http://sprunge.us/DbaI
#807 - NOT Working - http://sprunge.us/WTXH
HTPC(s): All running LibreELEC
  • AMD 2200G APU on Gigabyte AB350N-Gaming WIFI-CF
  • RPI3 x2 | RPI2 x2
NAS: FreeNAS (Latest Stable) | NFS/CIFS
  Thread Closed
 
Thread Rating:
  • 11 Vote(s) - 3.91 Average


Messages In This Thread
3D HOU/HSBS issue - by .bismarck - 2016-06-20, 20:03
RE: LibreELEC Testbuilds for x86_64 (Kodi 17.0) - by pyrodex - 2016-08-20, 16:20
[Build #0903] breaks VAAPI - by MichaelAnders - 2016-09-04, 15:37
Update Failed - by n2vwz - 2016-09-27, 19:34


Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for x86_64 (Kodi 17.0)3.9111