Thread Closed
v17 LibreELEC Testbuilds for x86_64 (Kodi 17.0)
(2016-09-04, 17:38)MichaelAnders Wrote: I cannot select VAAPI bob for example. Debug log shows:
...
It's a Beebox N3150. I tested some versions:
#903: broken (as stated)
#902: broken - found another post with the same error: 2407188 (post)
#901: works (no issues before ever either)

RIght, OK.

In #0901 I had PR:404 (from @fritsch) and PR10339 (from @fernetmenta), where VAAPI-Bob was working.

Then on 2 September, @FernetMenta cherry picked changes from PR:404 into PR10339 (closing the former), a decision which obviously broke VAAPI-Bob in the #0902 build.

That explains the VAAPI-Bob issue. Hopefully it can be fixed without opening a trac ticket.

Edit: You added the link to @nuc-LE's post - this is unrelated to your issue as the Chris Wilson patch is back as of #0903.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
  Thread Closed
 
Thread Rating:
  • 11 Vote(s) - 3.91 Average


Messages In This Thread
3D HOU/HSBS issue - by .bismarck - 2016-06-20, 20:03
[Build #0903] breaks VAAPI - by MichaelAnders - 2016-09-04, 15:37
RE: LibreELEC Testbuilds for x86_64 (Kodi 17.0) - by Milhouse - 2016-09-04, 17:59
Update Failed - by n2vwz - 2016-09-27, 19:34


Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for x86_64 (Kodi 17.0)3.9111