Thread Closed
v17 LibreELEC Testbuilds for x86_64 (Kodi 17.0)
(2016-09-08, 17:48)madmarkym Wrote: I attempted to install LE 7.90.005 which I needed as a base install before I could add the latest Milhouse update.
The problem was that it would not recognize my graphics card and I got the error 'failed to start xorg'
I am using a Radeon RX460.

(2016-09-08, 22:34)madmarkym Wrote:
(2016-09-08, 20:10)Milhouse Wrote:
(2016-09-08, 19:31)madmarkym Wrote: If I am getting the xorg error how would I enable ssh as I thought it needs enabling from within kodi. I was hoping if I could get into ssh maybe I could install the Linux drivers for my rx460 ,manually. Would it be the Ubuntu v14 or 16 that I would need to use if I got that far?

Add "ssh" to the end of your kernel config in syslinux.cfg or extlinux.cfg to enable ssh. Samba should be enabled by default (if not, that's a cock up). You won't be able to install any drivers.

I managed to install the latest update, but unfortunately the xorg error remains, so it looks like this graphics card is useless for the time being.

Exactly the same problem here. RX460, xorg failing to start (latest update)
I wonder, may be we should start a first install with the latest update ? (not sur if would change something ?)
  Thread Closed
 
Thread Rating:
  • 11 Vote(s) - 3.91 Average


Messages In This Thread
3D HOU/HSBS issue - by .bismarck - 2016-06-20, 20:03
[Build #0903] breaks VAAPI - by MichaelAnders - 2016-09-04, 15:37
RE: LibreELEC Testbuilds for x86_64 (Kodi 17.0) - by alxtr1bal - 2016-09-09, 05:43
Update Failed - by n2vwz - 2016-09-27, 19:34


Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for x86_64 (Kodi 17.0)3.9111