Thread Closed
v17 LibreELEC Testbuilds for x86_64 (Kodi 17.0)
(2016-09-09, 21:30)alxtr1bal Wrote: Question is : how can i do fresh install of LE with the new drivers ?

Because what i did is i had an installed LE with Kaveri enabled, updated to #0908, then installed this new RX 460 card and disabled the Kaveri in the bios. Then Xorg does not start... So may be it's because i did not install with this card enabled at the first time ... but this is not possible.

Installing with 7.90.005 and upgrading to #0908, then disabling Kaveri and installing RX460, should work - assuming the RX460 drivers are working. It does sound like the drivers may not yet be ready for prime time, or the 4.7.x kernel may not like your card (or we're hitting a configuration issue we've not seen before).

Next week I may give 4.8-rcX a try... I might even throw up some early experimental builds, but unfortunately I'm having a few build issues (build box hardware failure).
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
  Thread Closed
 
Thread Rating:
  • 11 Vote(s) - 3.91 Average


Messages In This Thread
3D HOU/HSBS issue - by .bismarck - 2016-06-20, 20:03
[Build #0903] breaks VAAPI - by MichaelAnders - 2016-09-04, 15:37
RE: LibreELEC Testbuilds for x86_64 (Kodi 17.0) - by Milhouse - 2016-09-09, 22:21
Update Failed - by n2vwz - 2016-09-27, 19:34


Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for x86_64 (Kodi 17.0)3.9111