Thread Closed
v17 LibreELEC Testbuilds for x86_64 (Kodi 17.0)
(2016-09-09, 20:07)Superbert Wrote:
(2016-09-08, 14:42)Milhouse Wrote:
(2016-09-08, 13:45)Hanxi Wrote: Hi,

I had updated my Zotac Zbox ci321 nano from libreelec v7.02 to libreelec v7.90.005 and now I have issues to wake up the device via IR-remote. The Power.Off-button and all others works fine, only Power.On works no more. With v7.02 there was no problems.
Then I tested the milhous-rls and found out, that the releases up to 'LibreELEC-Generic.x86_64-8.0-Milhouse-20160421040821-#0420-gfee76be' works with rc-power.on, later releases up to the current version #907 not.

Is there any chance for a fix?
This is likely an issue between your BIOS and the more recent kernels - see if you have any BIOS updates available. Unfortunately there's little that anyone can do about this kind of issue, as it's likely to be a hardware specific issue (ie. buggy BIOS).

Same problem here, same ZBox. Bios is up to date.
@Milhouse:
You are the only one to find this out, what happend between the last version that was ok and the follwing where power on is broken.
Maybe in this stadium, there are not so many users, who tried the alpha versions, but when its final and there is this this IR wake up issue, there will be many more.
Please help us Angel

Hi,

I mean, it can't be the BIOS.

I make a UEFI dual-boot system. first I install libreelec, then Win10 with rEFind bootmanager. Basically, the whole works, but after libreelec start and shutdown, the rc-button Power.On don't work. On the other hand, when I starts Win10 and shutdown, Power.On works flawlessly, until I boot libreelec again... like a flip-flop.
There must be an error in the current kernel, because with windows there is no issue.
  Thread Closed
 
Thread Rating:
  • 11 Vote(s) - 3.91 Average


Messages In This Thread
3D HOU/HSBS issue - by .bismarck - 2016-06-20, 20:03
[Build #0903] breaks VAAPI - by MichaelAnders - 2016-09-04, 15:37
RE: LibreELEC Testbuilds for x86_64 (Kodi 17.0) - by Hanxi - 2016-09-09, 22:35
Update Failed - by n2vwz - 2016-09-27, 19:34


Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for x86_64 (Kodi 17.0)3.9111