Thread Closed
v17 LibreELEC Testbuilds for x86_64 (Kodi 17.0)
Big Grin 
(2016-09-25, 09:55)bibi Wrote: Hi,

Just jnstalled latest build, and i get an issue with "suspend to ram", which doesnt work anylore.
I have a intel dual core with an nvidia card 520.
When i try to suspend, it freeze on a black screen and i need to do a hard reboot...
How could i get a useful log in this kind of situation ?

Bibi
What version were you using before? It's unlikely the latest build broke your standby (unless there's a bug in the 4.7.5 kernel), but one of the dozens of builds over the last few months is responsible (presumably you never tried these) - build #0523b is known to break standby for users with old nvidia cards (after bumping the nvidia video driver).

Try the change in 2379108 (post) - that's the only solution I have.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
  Thread Closed
 
Thread Rating:
  • 11 Vote(s) - 3.91 Average


Messages In This Thread
3D HOU/HSBS issue - by .bismarck - 2016-06-20, 20:03
[Build #0903] breaks VAAPI - by MichaelAnders - 2016-09-04, 15:37
RE: LibreELEC Testbuilds for x86_64 (Kodi 17.0) - by Milhouse - 2016-09-25, 18:03
Update Failed - by n2vwz - 2016-09-27, 19:34


Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for x86_64 (Kodi 17.0)3.9111