Thread Closed
v17 LibreELEC Testbuilds for x86_64 (Kodi 17.0)
(2016-09-30, 23:24)Judoka333 Wrote: Tried to load New LibreELEC.tv Krypton build #0930: Generic by putting it into update file of openelec 6.95.2 on reboot it reads that it has an update, unpacks then screen goes blank for about ten seconds then reboots blank screen again and reboots. This has been the same for all Libreelec builds i have tried. The last working build i have been able to load is openelec 6.95.2 . The later update openelec 6.95.3 exhibits the same symptoms,

My System details are as follows:
MSI AMD Fm2+ A68HI ATX Motherboard
AMD APU A6-6400K Black Edition
Ballistix Sport 16GB Kit (8GBx2) DDR3 1600
Kingston 240GB SSD Drive
Bios is set to Boot Legacy/uefi mode

I hope you guys can through some lite on this as i would hate to be stuck on Kodi 16

Are you sure your PC reboots, or is it Kodi restarting?

If the latter, use ssh (username: root, password: libreelec) and run the following commands in #0930 then post the links:
Code:
dmesg | pastebinit
journalctl | pastebinit
paste $(ls -1art /storage/.kodi/temp/kodi_crashlog* | tail -1)

If your PC is actually rebooting it might be worth running a hardware diagnostic such as MemTest86+ - the last person with similar behaviour had faulty memory.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
  Thread Closed
 
Thread Rating:
  • 11 Vote(s) - 3.91 Average


Messages In This Thread
3D HOU/HSBS issue - by .bismarck - 2016-06-20, 20:03
[Build #0903] breaks VAAPI - by MichaelAnders - 2016-09-04, 15:37
Update Failed - by n2vwz - 2016-09-27, 19:34
RE: LibreELEC Testbuilds for x86_64 (Kodi 17.0) - by Milhouse - 2016-09-30, 23:45


Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for x86_64 (Kodi 17.0)3.9111