Embedded cover art in XiphComments? (Vorbis)
#16
Not easy to reproduce at all.... Sad

It seems to be related to a single track, a corrupted file I guess, just bad luck. The weird thing is if I take a copy of this file the problem goes away.

If I don't scan just add the source, in file view and player this track is wrong but all the other thumbnails correct. But If I start copying files about to test individually the behaviour vanishes.

Now if I can do this so can other users, so I would like to get a handle on what has screwed up, but my chances of doing that seem slim.

**********************************************

Dam textures database!!!!!!

It was holding the zombie image against path, hence the weird behaviour on copying and moving song file etc.

Oh well I learned something today, hope you didn't waste any time on this.
Reply
#17
No time wasted, just used for learning.
So what exactly was the problem? Perhaps a bug or usability issue?
Reply
#18
A "feature" perhaps? Smile
I still don't know much about textures management, but I notice that users have issues with images from time to time and the fix is often to delete texturesXX.db. It seems to fill and never get cleared, which sounds not good. I have more than enough work to do, but do explore some more if you like.

It helped to be able to share while tearing my hair over it.
Reply
#19
May be this might help in these circumstances http://forum.kodi.tv/showthread.php?tid=158373
Reply



Logout Mark Read Team Forum Stats Members Help
Embedded cover art in XiphComments? (Vorbis)0
This forum uses Lukasz Tkacz MyBB addons.