Slide show stops after video while playing music
#1
Hi,

I am completely new to this forum and Kodi. I recently got a Raspberry Pi 3 model B and installed OSMC 2016.05-1.

I encountered an issue with the slide show. Here is what happens. I play some music, then go to Pictures. I select a directory containing both photos and videos (perhaps 15 files in total, ordered like this: 7 photos, 2 videos, 6 photos).

The 7 photos display in the slide show, while the music is playing. The music stops and the first video plays, where I can hear the audio contained in the video. So far so good. Now, when the video ends, the music skips to the next song in the playlist and the slide show stops.

I would expect the behaviour to be that the second video plays and when it finishes, the music continues where it stopped before the first video started playing.

I managed to replicate this behaviour with OpenELEC 6.0.3. I have been searching this forum and the wider internet, but haven't been able to find a solution for this problem. Also, in OSMC I have this problem using both the OSMC skin and Confluence.

Any help is greatly appreciated.

Marc.
Reply
#2
Just a quick update on this: my playlist just finished and the slide show continues. It just played the second video and then continued with the photos.

The system is currently running on OpenELEC.

Marc.
Reply
#3
I installed Kodi 16.1 on Ubuntu 14.04 and it has the same behaviour.

Any suggestions?

Marc.
Reply

Logout Mark Read Team Forum Stats Members Help
Slide show stops after video while playing music0
This forum uses Lukasz Tkacz MyBB addons.