Thread Rating:
  • 0 Vote(s) - 0 Average
BUG - PVR is Broken - FILMON API CHANGES
#46
Hi All,

I am supprised to read these comments

I just set up the PVR filmon addon for the first time - no issues populating the guide and channels work fine. Make sure you have a registered account with filmon.com and you need to add the channels you want to your favourites on the website for the PVR addon to collect the information (free account is fine)

MikeKL was correct "Note: "RTMP Input" needs to be enabled and can be currently found under Add-ons -> My Add-ons -> Videoplayer InputStream -> RTMP Input"

My only complaint would be it takes some time to load the channels when booting kodi.
Reply
#47
A free account is not-so-fine, unfortunately. FilmOn seems to be a subscription-only service now and the channels play only for a couple of minutes.
Panasonic 42G10 ♦ Onkyo TX SR507 ♦ Teufel Concept R2 ♦ TV Box (COOLEME MB1/Libreelec)
Reply
#48
(2017-06-06, 12:49)david.zentner Wrote: Hi All,

I am supprised to read these comments

I just set up the PVR filmon addon for the first time - no issues populating the guide and channels work fine. Make sure you have a registered account with filmon.com and you need to add the channels you want to your favourites on the website for the PVR addon to collect the information (free account is fine)

MikeKL was correct "Note: "RTMP Input" needs to be enabled and can be currently found under Add-ons -> My Add-ons -> Videoplayer InputStream -> RTMP Input"

My only complaint would be it takes some time to load the channels when booting kodi.

Hi,

Thanks for post.

Having done everything you listed I had the same posted issues, until I read your post and decided to give it another go and it worked including choosing a channel that I had already played and it restarted.

Something must have changed as I didn't change anything?

I know I hate people making that statement to me as well.
Reply
#49
(2017-06-06, 15:16)Jeffers24 Wrote:
(2017-06-06, 12:49)david.zentner Wrote: Hi All,

I am supprised to read these comments

I just set up the PVR filmon addon for the first time - no issues populating the guide and channels work fine. Make sure you have a registered account with filmon.com and you need to add the channels you want to your favourites on the website for the PVR addon to collect the information (free account is fine)

MikeKL was correct "Note: "RTMP Input" needs to be enabled and can be currently found under Add-ons -> My Add-ons -> Videoplayer InputStream -> RTMP Input"

My only complaint would be it takes some time to load the channels when booting kodi.

Hi,

Thanks for post.

Having done everything you listed I had the same posted issues, until I read your post and decided to give it another go and it worked including choosing a channel that I had already played and it restarted.

Something must have changed as I didn't change anything?

I know I hate people making that statement to me as well.


Anyone able to tell me how I can order the channels in the EPG?
Reply
#50
(2017-06-06, 15:16)Jeffers24 Wrote:
(2017-06-06, 12:49)david.zentner Wrote: Hi All,

I am supprised to read these comments

I just set up the PVR filmon addon for the first time - no issues populating the guide and channels work fine. Make sure you have a registered account with filmon.com and you need to add the channels you want to your favourites on the website for the PVR addon to collect the information (free account is fine)

MikeKL was correct "Note: "RTMP Input" needs to be enabled and can be currently found under Add-ons -> My Add-ons -> Videoplayer InputStream -> RTMP Input"

My only complaint would be it takes some time to load the channels when booting kodi.

Hi,

Thanks for post.

Having done everything you listed I had the same posted issues, until I read your post and decided to give it another go and it worked including choosing a channel that I had already played and it restarted.

Something must have changed as I didn't change anything?

I know I hate people making that statement to me as well.

Seems I spoke too soon :-(

On my laptop Windows 10, Kodi 17.3, Aeon Nox 5 skin, PVR Filmon Client 1.4.9 all works OK :-)

On my Minix Neo-U1 Android 5.1.1, Aeon Nox 5 skin, PVR Filmon Client 1.4.9 all not OK :-(

All appears OK except if I try to play a channel from the schedule that I have already played it doesn't play, I only have 4 channels in my schedule for testing, so I can cycle through each of the 4 channels once and they play OK, if I try to go back to a channel I have already play it does not play, the channel playing is stopped and the PVR sits on the schedule display page, I get a beep when I choose the channel but it does not play.

To get the channels to play again (once) I have to exit and reload Kodi.

I copied my build from my laptop to my Minix so all settings should be the same.

From memory this problem has been posted by someone else.

Anyone any ideas how to fix this issue on Android 5.1.1?
Reply



PVR is Broken - FILMON API CHANGES00