Thread Rating:
  • 0 Vote(s) - 0 Average
Windows - [SOLVED] No TV in menu and connection lost on E2 addon
Hi guys,
I was searching answers for my problem with Kodi on the internet but I found several answers but without any result Sad so I decided to ask directly here. I am newbie in Kodi, I have Win10 and kodi-16.1-Jarvis, satellite receiver Amiko Alien 2 with OpenATV 5.3 (Enigma2) firmware. IP adresses of PC and SAT are static. I activated Television in Kodi settings and VU+/Enigma2 add-on, done settings properly according guides from here (IP adress of box,...) and Kodi always notify me - Connection lost - this is one problem and second problem is that I have no TV in Main menu of Kodi. I have tried also B3,4,5 of Kodi Krypton 17 and there is problem with VU+/Enigma2 add-on. It does not work at all in this versions. Do anybody know where can be a problem?
Connection lost is shown for many problems and as long as you have configuration errors, TV is not shown in Main menu.
1) check, if OpenWebIf is installed on your receiver and you see sth. with your browser at the configured IP/URL
2) If you use only one bouquet in KODI, check if enabling all bouquets tentatively works
3) check your logs, perhaps you get a hint for your problem
4) check your configuration again and again and ... (At first I've seen the message many times, too, but in all cases because of a wrong configuration)

I also use OpenATV 5.3 and KODI 16 and everything works as expected
thanks for the answer zehner,

1) I use OpenWebIf very often on my sat box and port is configured right.
2) I use dual tuner sat box, but I tried to configure both variants w/o any success.
3) I will check it, when I find nothing - do you think you can find a problem when I paste log file from Kodi here?
4) I will try to look on settings again.
I found an error, you are right, there should be user root and password root - strange is that I tried it before and it does not help, but finally I have TV in main menu! Smile I think main problem was setting to have "ONE BOUQUET" option checked. When I unchecked this - TV appeared in main menu."
Same error here. I've had a typo in my bouquet name and got the connection lost error. But after correcting the typo, the "One Bouquet" option works as expected

[SOLVED] No TV in menu and connection lost on E2 addon00