Thread Closed
v18 LibreELEC Testbuilds for x86_64 (Kodi 18.0)
@Milhouse,
You're right, it seems that the local master browser is running on samba 1 machine.
Forced my Synology master browser to use samba 2 (can't force 3) but then nothing shows up in my Windows 10 network neighbourhood.
Seems to be a regular problem with Windows 10:
https://www.tenforums.com/network-sharin...twork.html

Tried to enable local master browser on the Libreelec PC in /storage/.config/samba.conf:

Code:
local master = yes
preferred master = auto
domain master = auto
os level = 20

but for some reason it doesn't start.

Code:
C:\Users\Optiplex 9020>nbtstat -a 192.168.1.235

Ethernet:
Node IpAddress: [192.168.1.47] Scope Id: []

NetBIOS Remote Machine Name Table

       Name               Type         Status
    ---------------------------------------------
    LIBREELEC      <00>  UNIQUE      Registered
    LIBREELEC      <03>  UNIQUE      Registered
    LIBREELEC      <20>  UNIQUE      Registered
    WORKGROUP      <00>  GROUP       Registered
    WORKGROUP      <1E>  GROUP       Registered

No master browser running there.

Found that /storage/.smb/smb.conf isn't in the Libreelec settings backup, so if you run into problems with smb3 you cannot downgrade by "updating" with an earlier build and restore the backup. The smb.conf stays on smb3.
  Thread Closed
 
Thread Rating:
  • 24 Vote(s) - 4.5 Average


Messages In This Thread
RE: LibreELEC Testbuilds for x86_64 (Kodi 18.0) - by rudrood - 2017-03-31, 20:01