Thread Closed
v18 LibreELEC Testbuilds for x86_64 (Kodi 18.0)
(2017-04-12, 20:32)Soulplayer Wrote: Same problem on my intel nuc. Went back to #0331 and everything works again.

(2017-04-11, 09:51)robo989 Wrote:
(2017-04-11, 04:08)Milhouse Wrote: What issue would that be?

Sorry that was a dreadful post with no detail/log at all as got distracted.
The issue I believe is the delay in negotiating a network connection after a reboot.
The issue is no present on official Libreelec 8 or 7.95.x.
If one tries to access a video on an smb share before the network is up (seems to take 20-30 seconds after reboot and at home menu), a hard lock occurs.
A further reboot does not resolve the network connection -at all. Resulting in "invalid argument" for accessing the shares directly.
Only way to "fix" issues is to power down and disconnect from network by removing power cord then back on again.
Issue appears again after reboot.

Basically the network many times longer to be negotiated after a reboot.
This is on an intel nuc6cays so would expect it's being witnessed by anyone on a kaby lake/apollo lake nuc.

I have a Intel NUC NUC5i5RYH too and I have similar issue, sometimes at startup, network seem not available, scan of my mysql library is pending, my SMB share on Kodi are not available (and Kodi freeze when I try to enter to a share) but SMB share to access to Kodi on my MAC is working. I need to reboot to have it. This issue appears since many builds.


Is it normal LibreELEC Add-ons repository is not available ?
 Estuary MOD V2 
  Thread Closed
 
Thread Rating:
  • 24 Vote(s) - 4.5 Average


Messages In This Thread
RE: LibreELEC Testbuilds for x86_64 (Kodi 18.0) - by Guilouz - 2017-04-12, 20:52