Thread Closed
v18 LibreELEC Testbuilds for x86_64 (Kodi 18.0)
Hi @Milhouse

I'm new to your 18.0 alpha build. If I want to install a emulator, I get a error about 'kodi.game' is in the wrong version. How to fix this?
  Thread Closed
 
Thread Rating:
  • 24 Vote(s) - 4.5 Average


Messages In This Thread
RE: LibreELEC Testbuilds for x86_64 (Kodi 18.0) - by nexusle - 2017-05-21, 13:01