Thread Closed
v18 LibreELEC Testbuilds for x86_64 (Kodi 18.0)
(2017-05-25, 21:16)iorx Wrote: Wrong thread. I'll just head over to the RPi. Don't mind me ...
---
"dependency not met on game version 1.0.29"

I had a moment and though I'll give your build a try. After the konami code and game menu enabled I was met by this error trying to install an emulator.
I've looked into repositories and such, but it doesn't make to much sense to me (not extremely experienced on this system is my excuse).
So, to the point. Is this an easy fix?

RPi3 coming from the latest official version of Libreelec,
Upgraded through dropping #0525, 25-May-2017 into the ./update folder and rebooted.

Brgs,

I am having the same issue.
  Thread Closed
 
Thread Rating:
  • 24 Vote(s) - 4.5 Average


Messages In This Thread
RE: LibreELEC Testbuilds for x86_64 (Kodi 18.0) - by drevilz4l - 2017-05-25, 21:59