Thread Closed
v18 LibreELEC Testbuilds for x86_64 (Kodi 18.0)
(2017-06-06, 19:30)Soulplayer Wrote:
(2017-05-15, 19:54)Soulplayer Wrote: Hello,

I have a new bug: I updated to the latest build and now there are subtitles that do not play anymore. I went back to LibreELEC-Generic.x86_64-9.0-Milhouse-20170514084713-#0513b-g24c5892 and it worked again. Is there something wrong on my side? I'm using Kodi -> Mysql -> Synology NFS

http://sprunge.us/jLRR

Thanks for all the hard work!

Soul

So this bug is still active? I cannot keep subtitles. It download the file but does not store it with the video file. So if I stop watching and resume I have to download the file again... Any idea what could be wrong?

So you're saying the first build with this problem is #0514, which is when the videoplayer updates (PR11946) were introduced. There were a few other pull requests added in that build, but I'm not sure if any of them are likely to contribute to this problem.

To get any attention on this issue you'll need to raise a ticket on trac.kodi.tv.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
  Thread Closed
 
Thread Rating:
  • 24 Vote(s) - 4.5 Average


Messages In This Thread
RE: LibreELEC Testbuilds for x86_64 (Kodi 18.0) - by Milhouse - 2017-06-06, 22:34