Thread Closed
v18 LibreELEC Testbuilds for x86_64 (Kodi 18.0)
From build #603 to #605 (I haven't tried #606 or#607 yet) there is a issue with kodi.bin restarting in a loop.
The end of the crashlog says

Code:
11:34:19.448 T:140194032379648  NOTICE: metahandler: No SQLite rows requiring update
11:34:20.015 T:140194134431488 WARNING: CAddonSettings[script.libreelec.devupdater]: trying to load setting definitions from old format...
11:34:20.016 T:140194134431488 WARNING: CAddonSettings[script.libreelec.devupdater]: failed to parse old setting condition "System.Platform.Linux.RaspberryPi" for "disable_overclock"
11:34:20.016 T:140194134431488 WARNING: CAddonSettings[script.libreelec.devupdater]: failed to parse old setting condition "!System.Platform.Linux.RaspberryPi" for "update_extlinux"
11:34:20.054 T:140195039016704 WARNING: CAddonSettings[plugin.video.freestreams]: trying to load setting definitions from old format...
11:34:20.452 T:140194126038784 WARNING: CAddonSettings[service.vpn.manager]: trying to load setting definitions from old format...
11:34:20.453 T:140194126038784 WARNING: CAddonSettings[service.vpn.manager]: ignoring old setting definition of type "text" without id

############### END LOG FILE ################

If I remotely access the device and delete the service.vpn.manager folder from ~storage/.kodi/addons the loop stops and everything works fine, but when i download the vpn manager the crashing of kodi.bin starts right away.
I've raised the issue with Zombiod on Librelec's forum, to whit the response I received was, "I think it's a problem with the beta build that someone is looking at. I'm not planning on any changes right now"
Is there, hopefully, a simple solution the allows me to continue to use the vpnmanager and the test builds?
  Thread Closed
 
Thread Rating:
  • 24 Vote(s) - 4.5 Average


Messages In This Thread
RE: LibreELEC Testbuilds for x86_64 (Kodi 18.0) - by lusephur - 2017-06-08, 13:00