Thread Closed
v18 LibreELEC Testbuilds for x86_64 (Kodi 18.0)
(2017-06-21, 10:16)Milhouse Wrote:
(2017-06-21, 08:08)E92M3 Wrote: On any of the latest builds I'm getting a hang on boot.

"any of the latest builds" how far back are you referring to? Do you have some known point in time when this started? Did it ever work, if so until when?

And if you try a build from, say, 2 months ago does that boot normally? Or does it fail in the same way as the latest build?

I'd expect an older build to fail just like the latest build, as I don't think there's anything wrong with these builds - I've never seen a problem like this before, except where the SYSTEM image is corrupted.

Presumably you've tried updating again to the latest build which would overwrite any potentially corrupted SYSTEM file with a new image.

I'm not sure what else would cause this issue. If all else fails I'd suggest a re-image using the latest LibreELEC 8.0.2 disk image.

(2017-06-21, 08:08)E92M3 Wrote: Edit2:
Connecting to remote SMB shares is still not working for me, I disabled zeroconf and can now access shares if I manually type in the full smb:///XXX.XXX.XXX.XXX/Share path, but the browse function does not work at all and will not list any shares.

Try LE 8.0.2, does that allow you to browse? Are you trying to access shares on an LE samba server or some other server? Which server on your network is your master browser and does it support NT1? Is your default network workgroup "WORKGROUP" or something else? Have you tried forcing SMB1 in the Kodi Settings > Samba?

I re-imaged with 8.0.2 and I am able to browse my SMB shares on a W7 box. I'll load a clean install that doesn't have my passwords saved and then try the latest update file to test and report back. Also, the boot hang apparently has something to do with the W10 bootloader I was using. I was using W10 bootmenu to dual boot off this second drive. If I select the drive from bios with Libreelec and boot directly from it I don't get the hang. I'll have to do some more troubleshooting on that one as I didn't have a problem with that before.

As always, thanks for replying back.


Edit: I loaded a clean 8.0.2 and then installed the latest test build from tonight #621, I get a blue spinning wheel when I try to browse for SMB shares. If I hit escape out of the spinning wheel the OS hangs and I have to power reset the NUC. I'll step back to earlier builds and see if I can get lucky.
  Thread Closed
 
Thread Rating:
  • 24 Vote(s) - 4.5 Average


Messages In This Thread
RE: LibreELEC Testbuilds for x86_64 (Kodi 18.0) - by E92M3 - 2017-06-22, 06:23