Thread Closed
v18 LibreELEC Testbuilds for x86_64 (Kodi 18.0)
Hi Milhouse, I notice that projectm and asteroids addons dont work with your latest builds which I am guessing you know already. is it just a matter of compiling them? or something more fundamental? no worries either way..

21:18:34.048 T:140165214267520 DEBUG: CAddonInstaller: installing from zip '/storage/visualization.projectm-999.2.0.0.2-%230614-milhouse-%230614-milhouse.zip'
21:18:34.081 T:140163036477184 DEBUG: CAddonInstallJob[visualization.projectm]: requires kodi.binary.global.main version 1.0.9 which is not available
21:18:34.082 T:140163036477184 ERROR: CAddonInstallJob[visualization.projectm]: The dependency on kodi.binary.global.main version 1.0.9 could not be satisfied.

Cheers
  Thread Closed
 
Thread Rating:
  • 24 Vote(s) - 4.5 Average


Messages In This Thread
RE: LibreELEC Testbuilds for x86_64 (Kodi 18.0) - by caribo - 2017-07-24, 23:25