Thread Closed
v18 LibreELEC Testbuilds for x86_64 (Kodi 18.0)
(2017-07-15, 09:21)nexusle Wrote:
(2017-07-15, 00:13)Milhouse Wrote: The LibreELEC Retroplayer repository has been updated with compatible addons for anyone that wishes to give them a go.

Which one? Had tried to install ScummVM -> no chance. Tried to install Libretro Compatibility -> no chance

Is this solved I can't figure out how to install any emulator i get the error the dependancy kodi.binary.global.main version 1.0.10

What am I doing wrong?
  Thread Closed
 
Thread Rating:
  • 24 Vote(s) - 4.5 Average


Messages In This Thread
RE: LibreELEC Testbuilds for x86_64 (Kodi 18.0) - by goldenpipes - 2017-09-01, 03:32