Thread Closed
v18 LibreELEC Testbuilds for x86_64 (Kodi 18.0)
(2017-09-07, 23:04)Living Legend Wrote: Quick post here likely missing important info, so quite possibly useless. But while it's on my mind, here it is.

Up until a couple days ago I was running two systems, both on stable version of LibreELEC. One is on a Chromebox, the other is on a VM on my unRAID Server @ 4 MB RAM & 4 Cores.

I updated the Chromebox to #0903. No issues for my uses outside of the HDHR addon no longer working properly. The "thinking" rotating clock, and then logo were stuck on the screen and there wasn't anything I can do. No biggie as I rarely use this addon, only if the MythTV PVR backend is failing for whatever reason and I don't have time to reset it. I was able to install Netflix and Amazon Prime. Big plus.

Today, I did the upgrade to the VM. After the reboot, it was sluggish and unusable. Navigating the menu was clunky, a second or more behind, and videos would not stream properly. I realized I had installed #0906. I figured it was something with the VM not working well on these Alpha versions, but I decided to try again by downgrading to #0903, the working version on my Chromebox. To my pleasant surprise, it worked.

If there's any diagnostic logs you'd like me to run, or tests to try out, I'll keep my eye on this thread.


What form of virtualization is it? You can only expect good performance if you are using qemu and passing through a dedicated gpu. Otherwise you are going to get software decoding of videos which won't work that we'll.
"PPC is too slow, your CPU has no balls to handle HD content." ~ Davilla
"Maybe it's a toaster. Who knows, but it has nothing to do with us." ~ Ned Scott
  Thread Closed
 
Thread Rating:
  • 24 Vote(s) - 4.5 Average


Messages In This Thread
LibreELEC Testbuilds for x86_64 (Kodi 18.0) - by lrusak - 2017-09-08, 00:41