Thread Closed
v18 LibreELEC Testbuilds for x86_64 (Kodi 18.0)
(2017-09-09, 03:33)UrushibaraRuka Wrote:
(2017-09-09, 00:23)Living Legend Wrote:
(2017-09-07, 23:18)Milhouse Wrote: @Living Legend can you test #0904 and #0905 to determine if they're also affected with the same sluggish performance? The obvious candidate would be #0904 with the new 4.13 kernel, though I've no idea why...

Tested #0904 and #0905.

#0904 works the same as all previous iterations. No problems besides the previously noted HDHR addon.

#0905 is where it starts. GUI is essentially rendered useless. It boots, but navigates at a snails pace. Here is the debug log:

http://sprunge.us/ieQA

Just for fun, I'll give the newest #0908 a test and report back.

EDIT: No good on #0908

Same behavior here, dedicated system no VM.

CPU is an AMD Kabini 5350 APU.

Started with build #0905 so #0904 is the last usable build for me.

The UI gets super slow. When I press a button on my remote it takes about 2-5 seconds until something happens.

As I said, it all started with build #0905 and all builds after that behave the same.

Was a pain to check every new build because going back took about 5 minutes until I got to press "OK" for the download to start.

I feel your pain! Except I quickly gave up on that and initiated the download from my computer and directed it to the update folder on my VM instance.
  Thread Closed
 
Thread Rating:
  • 24 Vote(s) - 4.5 Average


Messages In This Thread
RE: LibreELEC Testbuilds for x86_64 (Kodi 18.0) - by Living Legend - 2017-09-09, 04:36