Thread Closed
v18 LibreELEC Testbuilds for x86_64 (Kodi 18.0)
(2017-09-18, 05:45)Milhouse Wrote:
(2017-09-17, 23:13)WaVe_99 Wrote: Hi Milhouse, debug log about the problem with fast forward and rewind issues which starts on 0910 build - nothing changed to latest build, tested on latest build. I tried one mkv on nfs share and one stream video... Log was too big on pastebin, so... The first movie name was Dira.U.Hanusovic.2014.1080p.mkv, for easier searching at log... At 0909 was everything fine...

https://drive.google.com/file/d/0B5JccsH...sp=sharing

This is in relation to this issue where you said "With some codecs (Xvid) are forward and rewind broken completely - frozen picture and sound." yet your log is for an h264 video. So it's not just Xvid?

Strange nobody else is reporting this. Can you try with default settings in case there is some setting in your environment causing the problem (because I can't reproduce)?

Maybe one of the developers knows what this means:
Code:
22:54:23.967 T:140234368100480   DEBUG: ------ Window Deinit (DialogSeekBar.xml) ------
22:54:24.014 T:140231584388864   ERROR: CDVDAudio::AddPacketsRenderer - timeout adding data to renderer
22:54:25.790 T:140231493801728   ERROR: Previous line repeats 1 times.
22:54:25.790 T:140231493801728   DEBUG: CVideoPlayer::SetCaching - caching state 0
22:54:25.790 T:140231493801728   DEBUG: CDVDClock::SetSpeedAdjust - adjusted:0.000000
22:54:27.233 T:140231584388864   ERROR: CDVDAudio::AddPacketsRenderer - timeout adding data to renderer
22:54:28.843 T:140231584388864   ERROR: CDVDAudio::AddPacketsRenderer - timeout adding data to renderer
22:54:32.451 T:140233232348928   ERROR: Previous line repeats 2 times.
22:54:33.672 T:140231584388864   ERROR: CDVDAudio::AddPacketsRenderer - timeout adding data to renderer
22:54:37.454 T:140233232348928   ERROR: Previous line repeats 2 times.
22:54:38.503 T:140231584388864   ERROR: CDVDAudio::AddPacketsRenderer - timeout adding data to renderer
22:54:42.456 T:140233232348928   ERROR: Previous line repeats 2 times.
22:54:43.333 T:140231584388864   ERROR: CDVDAudio::AddPacketsRenderer - timeout adding data to renderer
22:54:47.332 T:140234349168384   ERROR: Previous line repeats 2 times.
Are you connecting over WiFi or wired connection?

Hi Milhouse, cause i tested just SOME of videos H264 and they works fine, Xvid not - i tested some parts of MASH series (xvid). This H264 video and next H264 stream(From TVPrima at log) i found later... I dont have any problems with most of my H264 videos... And yes, video and audio completely stops, until i stop the playing.... I am connected with wired connection on fine gigabit router - speed between my NAS and NUC is about 900mbit all the time... I will do clean install again, but I think I have clean install and rebuild library about month ago on some 08.. build...
  Thread Closed
 
Thread Rating:
  • 24 Vote(s) - 4.5 Average


Messages In This Thread
RE: LibreELEC Testbuilds for x86_64 (Kodi 18.0) - by WaVe_99 - 2017-09-18, 22:20