Thread Closed
v18 LibreELEC Testbuilds for x86_64 (Kodi 18.0)
(2017-10-26, 22:56)sw4y Wrote: OK, after some testing the first build that is not working correctly is build #1005 - transparacy issue and wrong colours when limited colourspace is enabled.

#1004 is working fine, as you already pointed out on github.

At the moment I'm running build #1026, still colours are not correct (ASRock N3150-ITX)

Is there any more info I can provide?

OK thanks, that rings a bell.

The transparency issue is caused by PR12841 (introduced in #1005) and fixed in #1009.

While discussing the transparency issue on github I did mention that the GUI now appeared a little darker (but it had subsequently completely slipped my mind...). On github, compare the screenshot from #1004 with #1005 and the latter is clearly darker.

So yes, since the switch from a fixed function pipeline in #1005 the GUI has been a little darker. I'm not sure if it's meant to be like this (I've obviously become used to it!) or if it's an error - this will require a trac ticket for the developer (@fernetmenta) to investigate further.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
  Thread Closed
 
Thread Rating:
  • 24 Vote(s) - 4.5 Average


Messages In This Thread
RE: LibreELEC Testbuilds for x86_64 (Kodi 18.0) - by Milhouse - 2017-10-27, 00:00