Thread Closed
v18 LibreELEC Testbuilds for x86_64 (Kodi 18.0)
Hey there milhouse! Thanks for all the work that goes in to making all these builds!

I'm using the latest build #1208 right now and I have a problem I could not yet figure out:
I  want to use PulseAudio in LibreELEC to play audio via LAN to a different machine. So far (with stable versions) this worked fine when following the guide in the wiki.

With the test builds I have the following problem:
Playback from a remote machine to pulseaudio on LibreELEC works as always.
Playback from LibreELEC to a remote machine's pulseaudio does not work.

As per the LibreELEC wiki, if I run 'pactl list short sinks' I should get a listing of local and remote playback devices. With the latest test build and the one before, I only get the playback devices listed that are local to the LibreELEC machine.

pactl list short sinks
1       alsa_output.pci-0000_00_03.0.hdmi-stereo        module-alsa-card.c      s16le 2ch 44100Hz       SUSPENDED
2       alsa_output.usb-ASUS_Xonar_U7-00.analog-stereo  module-alsa-card.c      s16le 2ch 44100Hz       RUNNING
3       alsa_output.pci-0000_00_1b.0.iec958-stereo      module-alsa-card.c      s16le 2ch 44100Hz       SUSPENDED

The machine that I want to redirect the audio to is configured correctly as per the wiki. On my laptop I can set it as default sink and it plays without problems.

Any idea what might be wrong? Is there anything I can test or log output I can generate to get to the bottom of this?
  Thread Closed
 
Thread Rating:
  • 24 Vote(s) - 4.5 Average


Messages In This Thread
RE: LibreELEC Testbuilds for x86_64 (Kodi 18.0) - by ariendj - 2017-12-10, 17:55