Thread Closed
v18 LibreELEC Testbuilds for x86_64 (Kodi 18.0)
(2018-04-04, 09:16)fritsch Wrote:
(2018-04-04, 07:23)Ralf Jahns Wrote:
(2018-04-02, 20:22)fritsch Wrote: Yes - there is a posibility to do that. I pinged Milhouse on slack cause I have plain forgotten how to do that on LE :-)

Btw. HD is also mpeg-2 for you? Cause H264 should still work with VAAPI right?  
German public service broadcasting (governmental financed) TV stations encode HD with MPEG-4 (I think this is H264) and you are right, this still works with VAAPI. So it is possible to keep hardware acceleration for MPEG-4 switched on but meanwhile I did the setting you suggested to switch back to VDPAU.
Don't understand why all this is necessary. Is it a bug? Why is VAAPI enabled for my hardware if it doesn't work?

Best Regards
Ralf Jahns  
 Your hardware is old and VDPAU is deadend. Therefore VAAPI was implemented which your HW can do (on the paper). Btw. you got a command on how to switch back to VDPAU - please use that one and forget about VAAPI on your hardware. 
My hardware is oldHuh It seems to me like it was yesterday ...
But in fact I bought this exactly 5 years ago. At that time I took the first cheap micro ATX board with CPU I found. Maybe it's time to replace it. I liked the CIR (infrared) feature of the board.

Best Regards
Ralf Jahns
  Thread Closed
 
Thread Rating:
  • 24 Vote(s) - 4.5 Average


Messages In This Thread
RE: LibreELEC Testbuilds for x86_64 (Kodi 18.0) - by Ralf Jahns - 2018-04-04, 21:03