Thread Closed
v18 LibreELEC Testbuilds for x86_64 (Kodi 18.0)
Hello,

I have updated my HTPC hardware from AMD E350 to Intel Pentium G and reinstalled LibreElec completely.
I have the same Milhouse build as before, but I'm not able to install VDR. I had it before my reinstall but probably I initially installed it before switching to Milhouse builds and it worked fine.
If I want to install it now, it shows me, that it also will install "VDR VNSI Client", "VDR Configuration" and "os.librelec.tv" and the third is marked as "not available".

Any idea how to get VDR back? Is there a trick to ignore the dependency or install an older version? Any help would be highly welcome.

Best Regards
Ralf Jahns
  Thread Closed
 
Thread Rating:
  • 24 Vote(s) - 4.5 Average


Messages In This Thread
VDR backend installation (dependencies?) - by Ralf Jahns - 2018-04-29, 13:01