Thread Closed
v18 LibreELEC Testbuilds for x86_64 (Kodi 18.0)
(2018-05-01, 20:12)TheKraut Wrote: Hi Hias,

Thanks for your time and effort. The link is very helpful indeed.

Kinda looks like a BIOS issue at this point - which, however, wouldn't really explain everything functioning well in the LE installer, would it?!

Right now, unfortunately, I don't have the spare time (nor the spare SATA drive) to check with Windows 10. I'll wait for the next BIOS update at this point, see if that brings any progress, and report accordingly.

As a side note, it simply amazes me how Intel manages to mess up an originally great (HTPC) product such as the NUCs by poor software - be it audio passtrough in NUC6s or the RC mess in NUC7s...

Thanks again and keep up the great work! 

Hi there,

first of all thanks for all the great work with this build and Kodi/Libreelec in general, which runs absolutely amazing on my "Production" Mediacenter (Old Zotax ZBox passive).

I recently got my hands on a NUC7PJYH and I'm seeing the same problem as TheKraut reported. The integrated IR-Receiver works for a couple of keypresses and then stops doing anything. This happens with all the Alpha Builds back until March (didn't test further), and also with a current ArchLinux Installation including latest Kernel 4.16.7. I also tried the Installation from my old Zotac Box and a completely clean new Install of Libreelec.

I'll try to get a Windows 10 Installation onto the device and report back if it behaves any different.
  Thread Closed
 
Thread Rating:
  • 24 Vote(s) - 4.5 Average


Messages In This Thread
RE: LibreELEC Testbuilds for x86_64 (Kodi 18.0) - by seiichiro0185 - 2018-05-09, 18:34