Thread Closed
v18 LibreELEC Testbuilds for x86_64 (Kodi 18.0)
(2018-05-11, 21:03)harryruhr Wrote: Can't install any addon

I just installed a Milhouse build for the first time. It seems that I can't install any Add-on. Log is at http://ix.io/1a3R

The log suggests there is a problem with DNS
 
Code:
18:46:17.479 T:139847253104384 ERROR: Requested path http://mirrors.kodi.tv/addons/krypton/plugin.video.youtube/plugin.video.youtube-5.5.1.zip not found in known repository directories
18:46:17.479 T:139847253104384 ERROR: CAddonInstallJob[plugin.video.youtube]: failed to resolve addon install source path

But when I ssh on the box and download it with "wget http://mirrors.kodi.tv/addons/krypton/pl...-5.5.1.zip" it downloads without problem. "ping mirrors.kodi.tv" is working as well.  DNS is working fine. I changed network settings from DHCP to manual but to no avail.
Like I said, this happens with any Add-On I tried so far.

Build is Generic (x86_64) 0508 (tried 0510 as well - same issue).

Hardware is a Mini-ITX Board from ASRock Model D1800B-ITX

That doesn't look like a DNS issue - the error suggests the addon doesn't exist in the repository that has been downloaded. One for the add-on system developers? Maybe there's a problem with the mirrors...
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
  Thread Closed
 
Thread Rating:
  • 24 Vote(s) - 4.5 Average


Messages In This Thread
RE: LibreELEC Testbuilds for x86_64 (Kodi 18.0) - by Milhouse - 2018-05-11, 22:14