Win -  EPG timeshift not working?!
#1
I tried to setup epg timeshift + and - hours and it is not working on krypton and jarvis too. Does anybody have the same problem? If I edit the m3u list and type in tvg-shift etc. still not working. By the way I am using Internet link so the m3u edited file not an option for me.
Reply
#2
It works. You dont have to edit M3u file. Just do following: Do your settings in Simpleclient and restart kodi. Go to systems, then Live tv tab. Choose reset Channels. Then reset guide. Restart kodi. Now you have timeshift working
Reply
#3
Hi,
thx for reply.
I did it and not working.
?
I am using krypton latest beta right now and I could not find reset channels only clear data on Live Tv tab. Timeshift still not working even if I configured simple client epg with +2. I don't have any idea what cause that problem.
Reply
#4
My misstake it says clear data instead of reset. Did you clear data in both channels and guide tab? Before that, you have to paste your m3u link and make your settings in simpleclient. Restart kodi and then clear data in both tabs. Then restart again.
Reply
#5
yes, cleared data both places and restart
still no timeshift
Reply
#6
I tried local xml file to collected data with webgrap. It is the same.
Reply
#7
Hmmm.... Test this instead: In simpleclient leave all fields blank like the m3u filed and epg data link. Set zero timeshift and untick "apply to all channels". Press ok and restart kodi. Boot kodi again clear channels and epg data in live- tv tab. Reboot kodi. Now fill in all information to simpleclient again like m3u link and epg data. Be sure to choose "apply to all channels". Hit ok. Reboot kodi. No it must work!
This is what i have found on the net. I had same problem and this and the above did solve my problem. Let me know...
Reply
#8
ok I did everything you said. Still not good for me. 17 krypton. I did not try jarvis but I guess it would be the same.
Might reinstall simple client would help I don't know. I'm gonna try it next time, and maybe delete the whole kodi library. i hate these things Sad
Reply
#9
Sorry but this is what i know and solved my problem. Play with different order of the above. Simpleclient is a little buggy.
Reply
#10
Guys i had this same Problem. This is what i done and it worked. Set up Simple Client, Enable TV let everything load. then if you guide is out go to Simple pvr setting and change timeshift accordingly, then go back to tv settings general and clear data, then Guide clear data. then restart .. hope this works
Reply
#11
still not working for me. I got a mi box and installed jarvis
aaaand it is the same in android too. Why is that so difficult? I just don't get it.
If I change the timezone in the tv box settings I can get the right epg lol. But Im not gonna do that with my laptop. Anyway thats why I bought a box and hooked up to the tv.
Reply
#12
(2016-12-05, 22:10)macki_b Wrote: It works. You dont have to edit M3u file. Just do following: Do your settings in Simpleclient and restart kodi. Go to systems, then Live tv tab. Choose reset Channels. Then reset guide. Restart kodi. Now you have timeshift working

Almost a year later, but wanted to thank you for your instructions. Worked like a champ for me. I had tried the changes and restarting Kodi,but it had no effect. Followed your directions and now the EPG is correct.

Much appreciated!
Reply
#13
(2016-12-07, 12:09)theglenman Wrote: Guys i had this same Problem. This is what i done and it worked. Set up Simple Client, Enable TV let everything load. then if you guide is out go to Simple pvr setting and change timeshift accordingly, then go back to tv settings general and clear data, then Guide clear data. then restart .. hope this works
 I've done exactly the same and it worked perfectly finally!!!! Thanks all!
Reply
#14
hi 
I tried all of the above and nothing helped .. 
any other idea ?
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
EPG timeshift not working?!00