Kodi stoped recognizing movie folder
I use 2 devices running kodi (rPi3 and MXQ android box)

Yesterday I tried to update my library and nothing was added, so I tried to access them throgh "Files" and my movie folder was empty.
Connected the external hdd to my PC and all movies showed up and were playing (Windows Explorer and playback with VLC).

Tried again on the other device with the same outcome, movies that are already in the library can be played but nothing new is added and the movies folder on my hdd is shown empty when accessed through the "videos/files" link

any guesses what happened here? other folders work fine

The HDD is formated in NTFS
Have you tried rebooting the devices affected? Occasionally one of mine doesn't see new files and can still access the existing library files and a reboot usually resolves.
I tried rebooting, cleaning library,.... but thanks for the tip!

I got so frustrated that I started removing the last files that I copied to the hdd.... and there was the issue
one of the folders/files was corrupted, strange thing was I could access and play it from Windows PC with VLC without any problems. Just when I tried to delete it a error message showed up that there was an error and it could not be removed.
Used unlocker to erase it and everything was working fine again!

Logout Mark Read Team Forum Stats Members Help
Kodi stoped recognizing movie folder0
This forum uses Lukasz Tkacz MyBB addons.