•   
  • 1
  • 78
  • 79
  • 80(current)
  • 81
  • 82
  • 311
  •   
Mod Estuary MOD V2 - KODI 18 (UPDATED 17/01/19)
(2017-07-04, 06:58)xodi Wrote:
(2017-07-03, 11:57)Guilouz Wrote:
(2017-07-03, 10:55)xodi Wrote: For the file name, in any case, shouldn't it show from the beginning of the name? Why skip the first 3 characters and only show the middle part of the name? I don't know whether it's by design, the name label is static, it never scroll horizontally. I can't see the whole name if it's long.

For the second issue, can you try Arial font? I think may be the Arial font is a little bigger, so the space to show the time information is not big enough.

It's how kodi is working with textbox, if name is more big that textbox width.

Air date don't use default font or Arial font, it's a font specially for flag icons, so it's the same for the two fonts.

I tried to set Kodi in English with regional AM / PM setting and I see no problem. Not easy to fix a problem that I can not reproduce.

For the second issue, when you set "Region default format" to "USA (24h)" in "Interface" setting and use Arial font, this issue should be able to repro.

No issue for me :

Image Image

What resolution do you use ?
 Estuary MOD V2 
Reply
(2017-07-04, 12:01)Guilouz Wrote:
(2017-07-04, 06:58)xodi Wrote:
(2017-07-03, 11:57)Guilouz Wrote: It's how kodi is working with textbox, if name is more big that textbox width.

Air date don't use default font or Arial font, it's a font specially for flag icons, so it's the same for the two fonts.

I tried to set Kodi in English with regional AM / PM setting and I see no problem. Not easy to fix a problem that I can not reproduce.

For the second issue, when you set "Region default format" to "USA (24h)" in "Interface" setting and use Arial font, this issue should be able to repro.

No issue for me :

Image Image

What resolution do you use ?

This is so weird. My resolution is 1920x1080. I can repro constantly.
Reply
(2017-07-04, 12:13)xodi Wrote:
(2017-07-04, 12:01)Guilouz Wrote:
(2017-07-04, 06:58)xodi Wrote: For the second issue, when you set "Region default format" to "USA (24h)" in "Interface" setting and use Arial font, this issue should be able to repro.

No issue for me :

Image Image

What resolution do you use ?

This is so weird. My resolution is 1920x1080. I can repro constantly.

I have also try to set my OS setting to US and no issue.

Can you try last git, I have fixed a issue.
 Estuary MOD V2 
Reply
(2017-07-04, 12:31)Guilouz Wrote:
(2017-07-04, 12:13)xodi Wrote:
(2017-07-04, 12:01)Guilouz Wrote: No issue for me :

What resolution do you use ?

This is so weird. My resolution is 1920x1080. I can repro constantly.

I have also try to set my OS setting to US and no issue.

Can you try last git, I have fixed a issue.

Thanks! I tried the latest git. The time can display now. Smile

But a new issue appears. When I set "USA (24h)" in "Region default format", the "AM/PM" is still appended to the time for "Next airing episodes" widget, other widgets works fine. This "AM/PM" should only appear for a 12h time format.
Reply
(2017-07-04, 14:19)xodi Wrote:
(2017-07-04, 12:31)Guilouz Wrote:
(2017-07-04, 12:13)xodi Wrote: This is so weird. My resolution is 1920x1080. I can repro constantly.

I have also try to set my OS setting to US and no issue.

Can you try last git, I have fixed a issue.

Thanks! I tried the latest git. The time can display now. Smile

But a new issue appears. When I set "USA (24h)" in "Region default format", the "AM/PM" is still appended to the time for "Next airing episodes" widget, other widgets works fine. This "AM/PM" should only appear for a 12h time format.

Not a skin issue, air date and time are provided by Skin Helper Service and I think it display AM/PM for country use 12h time format.
 Estuary MOD V2 
Reply
Guilouz, are submenu items supposed to work? I cannot seem to get them to show when clicking left or right on the main menu items.
Reply
(2017-07-07, 12:47)Arokhaerr Wrote: Guilouz, are submenu items supposed to work? I cannot seem to get them to show when clicking left or right on the main menu items.

Submenu are categories widgets.
 Estuary MOD V2 
Reply
New Update 2.6.0 on repository :

• Add possibility to choose gradient colors (thanks to jurialmunkey for idea)
Image Image

Image Image

• Add classic list for power menu
Image

• Add Game OSD
• Improvements
• Minor fixes
 Estuary MOD V2 
Reply
Great Job!!!!

Are you going to add HDR tag for HDR files?
MY CURRENT MEDIA PLAYER | MY HOME THEATER
MINIX NEO U22-XJ COREELEC v19 MATRIX | EGREAT A10 | NVIDIA SHIELD | LG 75 NANO90 DV/HDR+ | Sony 43 Android TV HDR
XBOX SERIES X  | PS4 PRO 4K | JBL 9.1 System 5.1.4 DTS:X/ATMOS 
Reply
(2017-07-11, 01:09)movie78 Wrote: Great Job!!!!

Are you going to add HDR tag for HDR files?


Kodi is not yet able to detect whether the content is HDR or not but I can add the icon and if the name HDR is present in the file name, Kodi will display it, like 3D, bluray tags.
 Estuary MOD V2 
Reply
(2017-07-11, 01:43)Guilouz Wrote:
(2017-07-11, 01:09)movie78 Wrote: Great Job!!!!

Are you going to add HDR tag for HDR files?


Kodi is not yet able to detect whether the content is HDR or not but I can add the icon and if the name HDR is present in the file name, Kodi will display it, like 3D, bluray tags.

That would work.

Thanks!
MY CURRENT MEDIA PLAYER | MY HOME THEATER
MINIX NEO U22-XJ COREELEC v19 MATRIX | EGREAT A10 | NVIDIA SHIELD | LG 75 NANO90 DV/HDR+ | Sony 43 Android TV HDR
XBOX SERIES X  | PS4 PRO 4K | JBL 9.1 System 5.1.4 DTS:X/ATMOS 
Reply
Yessss, Been waiting for another sweet update to this skin. I check the forum daily lol
Reply
I enabled gradient colors but still can't get them to show together..TIA
Reply
(2017-07-11, 08:00)Jay19802005 Wrote: I enabled gradient colors but still can't get them to show together..TIA

More info about your problem please.
 Estuary MOD V2 
Reply
(2017-07-11, 08:00)Jay19802005 Wrote: I enabled gradient colors but still can't get them to show together..TIA

Same issue here.

I activated Gradient unter Skinsettings, manually set color and secondary color, but I do not see gradient at all.

What additional info do you need?

EDIT: After I restarted Kodi, Gradients show up
Reply
  •   
  • 1
  • 78
  • 79
  • 80(current)
  • 81
  • 82
  • 311
  •   



Logout Mark Read Team Forum Stats Members Help
Estuary MOD V2 - KODI 18 (UPDATED 17/01/19)17
This forum uses Lukasz Tkacz MyBB addons.