Thread Rating:
  • 0 Vote(s) - 0 Average
17.0 and VNSI on Ubuntu
#1
A short note for Ubuntu users: if you have upgraded your Kodi installation via the XBMC Launchpad PPA and are still
using the VDR including the VNSI server plugin from the 16.04 LTS repo, beware!

The Kodi version from the PPA including the Kodi VNSI plugin speaks protocol version 10, but the VNSI server plugin
from the 16.04 LTS repo still is on version 8. The result? No TV in Krypton!

What worked for me: purge the vdr-vnsi server package from the system via apt, pull the latest vdr-vnsi server source
code (1.5.2 from github, https://github.com/FernetMenta/vdr-plugi...r/releases) and manually compile and install
the VDR plugin. So you can enjoy TV in your upgraded Kodi instance once again.
Reply



17.0 and VNSI on Ubuntu00