Thread Rating:
  • 0 Vote(s) - 0 Average
Windows - cannot switch to confluence
#1
i have win 10
kodi krypton 17.0
i cannot switch to confluence i have this error
error

thanks for your help
Reply
#2
Your error says you're trying to switch to a confluence mod, which is out of date.
To switch to confluence you first need to install it (Settings > Interface > click on the current skin > click 'Get more'
That should give you the current version of confluence from the official repo.
Reply
#3
i click on get more

this is the online avaible version
confluence online
Reply
#4
What version of kodi are you running?
Reply
#5
17.0
Reply
#6
If you look in the kodi repository you can't see Confluence v3.0.39?

System > addons > Install from repo > Kodi add-on repo > Look and Feel > Skin > Confluence

That's the one you want.
Reply
#7
it works wow thx you are great
Reply
#8
Glad it worked.
Reply



cannot switch to confluence00