• 1
  • 3
  • 4
  • 5
  • 6
  • 7(current)
Android [Samsung] Kodi - nothing but loud noise after Android 7 update
#91
LOL :-)

Yes, that obviously fixes it as multi channel on android cannot be sent with float. So your workaround just disables sending float. So let's hope your Phone itself mixes it down properly again internally.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
#92
Hehe... Nice workaround, although I suspect you also have to have "Upmix" ticked, or we have a bug somewhere
Reply
#93
(2017-09-22, 12:28)Koying Wrote: Hehe... Nice workaround, although I suspect you also have to have "Upmix" ticked, or we have a bug somewhere

If he chooses "fixed" we fill the remaining channels with zeroes :-)
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
#94
Oh. You learn everyday [emoji6]
Reply
#95
(2017-09-22, 14:12)Koying Wrote: Oh. You learn everyday [emoji6]

We made it for pike2k. He has an old AVR that whenever it switched mode made a really, really, really loud BOOOONG sound. Therefore it's called "pike-mode" internally. You set a format once - BOOONG - and never reconfigure, not matter what happens, including sending noise to keep it alive :-)
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
#96
I just got a LG Fiesta 2 tracfone that does this. If I put the headphone jack in it plays normally. Remove headphones and I get static. Android 7.0. Might need to update to 7.1.
Reply
#97
Jep. Return it. It's not too late yet.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
  • 1
  • 3
  • 4
  • 5
  • 6
  • 7(current)

Logout Mark Read Team Forum Stats Members Help
[Samsung] Kodi - nothing but loud noise after Android 7 update3
This forum uses Lukasz Tkacz MyBB addons.