Thread Rating:
  • 0 Vote(s) - 0 Average
No video Ubuntu 16.04 LTS Kodi 15.2 VMware
#1
Hey guys

I have an issue with Kodi 15.2 and/or 17.1 on Ubuntu 16.04 running as a VM on VMware player 6.0.7 build-2844087.

I use a Panasonic Diga PVR as a TV source. I add it to "Video Files" as a uPnP player. When I open a TV channel or recorded show, I get audio but no video. I also get a trail of pointer icons as I run the pointer over the screen (weird). I see the same issue with a local .mp4 file (TV is MPEG2). I tried switching hardware acceleration on/off in Kodi - no change. I also tried several other changes to video but nothing made a difference.

I have run 15.2 on Ubuntu 14.2 LTS as a VM with no problem, exact same setup as above, so have been surprised by this issue. All help gratefully received.

Log file is here https://pastebin.com/q5bzsbZJ and shows me starting Kodi, opening the TV stream as described, closing the stream and exiting Kodi.
Reply
#2
We don't support running in vms at all. You are on your own.
"Your most vocal users are not reflective of your userbase" J.M.
"Of course, they [XP Users and people with outdated hardware] need to tell the world about the kind of hero they are, and block innovation for everyone else because their decades old OS / hardware needs to work =p" nevcairiel (ffmpeg)
No Debug Log no issue.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
No video Ubuntu 16.04 LTS Kodi 15.2 VMware00