Regional language for a secondary user (not master)
#1
I am using Kodi 17.3. For a master user I installed KODI with a proper buid for children. The language I am using for interface is Hebrew.
I have defined an additional user, for which I intend to include contents for adults only.
The problem is that I do not see within the secondary user account in Settings,Interface, Regional - the Hebrew language.
Sometimes I see only English language in the list and sometimes I see a list of languages, - but Hebrew does not appear in the list.
I would expect to have the same list of languages as it is for the master user.
When I have created the secondary user I selected to build the user parameters from scratch,
The same problem appears for KODI 17.3 on Windows 7 and Android 6.
Reply
#2
while at the other profile (non-master profile) go to addons->my add-ons->Look and Feel->Languages

There should the available languages being listed, but those are "disabled". Once you enabled the additional language for that profile you are easily able to change that and have a different language for each profile.
Reply
#3
Davu, thanks for the respond. I have followed your instructions, but I do not see the full language list in addons->my add-ons->Look and Feel->Languages. This is the same for master & secondary user profile.
I do see the big language list for the master user profile only in Settings-->Interface-->Regianal--> language.
Thanks
Reply
#4
Could you make a screenshot while at the user profile and looking at the installed language addons, please?
Reply
#5
I have defined the master profile language at regiaonal as Russian.
I have created an additional profile user.
From the additional (non master) profile user I see in Addon-->My addon-->Look and feel -->Languages:
https://drive.google.com/open?id=0Bz_TzH...VVuWXJ1YTg

From the additional (non master) profile user I see in system-->Interface Settings-->Regional-->Language:
https://drive.google.com/open?id=0Bz_TzH...ndVQlRmYWs
Reply
#6
The russian language is disabled for the moment. Hence the "x" next to it. Enable it
Reply
#7
Thanks for the respond.
Why can't I see other additional languages when I am in the non-master user?
For example, I want to set the non-master user now to Hebrew. I just can not do it!
Where is the full list of languages (when in non-master user)?
My understanding that when you go to non-master user (profile) - the Kodi just forgets or skips the ablity to set other languages.
Reply
#8
The strange thing is, the way you expect it to work, is the exact way it works for me.

Which OS are you using?
Reply
#9
I am using Windows 7 and Android 6. The same behaviour is on both OS platforms.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Regional language for a secondary user (not master)00
This forum uses Lukasz Tkacz MyBB addons.