Video Stream doesn't play
#1
Hello,

I use the Kodi 17.3 and have buy and it work the MPG2 and WVC1 Codecs.
Because this stream as:

db0yz-lq.strm
http://atvstream.mooo.com:8220/live.nsv.m3u

Or as

db0yz-lq.m3u
http://atvstream.mooo.com:8220/live.nsv

As video not open. Because the audio work...

Can anywhere Test?

M.dittmann
Reply
#2
Hello ,

No answer, can one help?

For test make this files under video and run...
And give feedback for Work?

M dittmann
Reply
#3
As you posted no debug log (wiki) it is unlikely anyone can help at all.
If I have helped you or increased your knowledge, click the 'thumbs up' button to give thanks :) (People with less than 20 posts won't see the "thumbs up" button.)
Reply
#4
I hope you can see the problen and help me.

I have a other "DB0YZ" change, now the stream with same stream data are "DB0TVI".
you can here a audio , when you make loud = there a low carrier to hear... that is ok so... because no video ;-(

M.Dittmann
Reply
#5
Please use PasteBin.Com for your logs and remove them above.

Posts like that bloat the forum database unnecessarily and are against the forum rules (wiki).
| Banned add-ons (wiki) | Forum rules (wiki) | VPN policy (wiki) | First time user (wiki) | FAQs (wiki) | Troubleshooting (wiki) | Add-ons (wiki) | Free content (wiki) | Debug Log (wiki) | Free Movies/TV Shows |
Reply
#6
@DL9AM

I have deleted your post. We do not allow logs to be posted directly into the forum. Your log must be posted at a public Pastebin site. Then the link copied into a post here.

If you are not sure how to do that, below is an extract from the guide to do it. You obviously know how to find it, so start at step 3.

6. Upload the results
The log file is named kodi.log and it is located in the Kodi directory described in Step 2 above. It is one level above the \userdata directory in which you modified the advancedsettings.xml file
You must locate this log file and copy it's contents to a pastebin type site as follows:
  1. Navigate to the \kodi directory as described in Step 2, and locate the file named kodi.log
  2. Open the file with Notepad and copy all the contents of the document
  3. Locate a Pastebin type site. Two examples are https://pastebin.com/ or https://paste.ubuntu.com/
  4. Paste the contents of the kodi.log file
  5. Press Paste or Generate
  6. When the screen refreshes with your paste, copy the entire address in the address bar and paste it into a new message in your thread
My Signature
Links to : Forum rules (wiki) | Banned_Add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create_Music_Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic_controls (wiki) | Import-export_library (wiki) | Movie_sets (wiki) | NFO_files (wiki) | Quick start guide (wiki)
Reply
#7
Hello,

sorry for this. I have now a acount:

can you see the debug:
https://pastebin.com/TP6c8hfE

m.dittmann
Reply
#8
you could try disabling MMAL hardware acceleration for a test.
Reply
#9
Hello,

MMAL hardware disabled under media/video:

No video:

See debug:

https://pastebin.com/L74brEUm
Reply
#10
Quote:00:34:41.667 T:1914696624 DEBUG: CActiveAESink::OpenSink - SinkPi Initialized:
00:34:41.667 T:1914696624 DEBUG: Output Device : HDMI
00:34:41.667 T:1914696624 DEBUG: Sample Rate : 16000
00:34:41.667 T:1914696624 DEBUG: Sample Format : AE_FMT_FLOATP
00:34:41.667 T:1914696624 DEBUG: Channel Count : 2
00:34:41.667 T:1914696624 DEBUG: Channel Layout: FL,FR
00:34:41.667 T:1914696624 DEBUG: Frames : 800
00:34:41.667 T:1914696624 DEBUG: Frame Size : 8

16 khz Audio?
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
#11
Hello,

Yes. This are Low cast Streams.. .

M.dittmann
Reply
#12
It's vp62 video, player processinfo shows "mmal-vp6 (HW)"
Plays on my pi3, but it has Kodi 18 latest, at the moment of writing, git-master, 4.12 kernel and latest firmware.

However video is upside-down.
test.strm
Code:
http://atvstream.mooo.com:8220/live.nsv

Try Millhouse's LE testing build on a spare sdcard - 298461 (thread)

Side note: this thread belongs to the pi subforum, where the right dev might see it and provide some clues.
Reply
#13
Hello,

Oh very good...

Because i have a raspbian jessy pixel image (latest) with different software
for remote...

Is this aviable for install on this?
Or what fail for play?

M.dittmann
Reply
#14
I think Milhouse only builds for libreelec.
If I have helped you or increased your knowledge, click the 'thumbs up' button to give thanks :) (People with less than 20 posts won't see the "thumbs up" button.)
Reply
#15
Hello again,

Because why not work under raspbian?
This is that what must probe...

M.dittmann
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Video Stream doesn't play00