•   
  • 1
  • 12
  • 13
  • 14(current)
  • 15
  • 16
  • 36
  •   
Kodi Forum : Report forum issues here
I have this kind of problem when viewing posts:
Image

Using Firefox 56.0 (64bit) on Windows 10 1703 64bit
Reply
(2017-10-12, 16:30)Milhouse Wrote: Thanks for trying - maybe the social media links could go in the Kodi top bar? Frankly I don't care for them at all, but maybe that's just me - I'm not a teenager! Smile

My thoughts exactly!  There is some empty real estate between the 'More' menu and the username though.

(2017-10-12, 16:30)Milhouse Wrote: I'm also seeing the issue reported by DarrenHill, particularly when previewing a new post:

I guess this is not unique to any particular browser or OS as I am seeing it too.
Kodi 17.6 on Dell Optiplex 980 Lubuntu 18.04 | Kodi 18 on HTPC Lubuntu 16.04 | My Add-ons | My Repo
Reply
(2017-10-12, 16:42)nIGhT-SoN Wrote: I have this kind of problem when viewing posts:
Image

Using Firefox 56.0 (64bit) on Windows 10 1703 64bit

I can confirm this, I'm getting exactly the same on Safari 11.0 Mac OS Sierra 10.12.6
Reply
(2017-10-12, 14:31)DarrenHill Wrote: Hmm, the width tweaks seem to have gone weird (or I've got a partially cached mix of adjustments or something) as now the main text boxes are over the top of the right hand part of the user information part of each post (the avatar, name and information bit) and are displaced downwards as well as a result.

Sorry, my bad!

Changing stuff on-the-fly leads to unexpected results.
f**k..... started editing without sudo | M.K.

Always read the online manual (wiki), FAQ (wiki) and search the forum before posting.
Do not e-mail Team Kodi members directly asking for support. Read/follow the forum rules (wiki).
Please read the pages on troubleshooting (wiki) and bug reporting (wiki) before reporting issues.
Reply
(2017-10-12, 10:06)DarrenHill Wrote:
(2017-10-12, 09:36)jurialmunkey Wrote: Am I missing something really obvious, or is there no way to disable the email function?
I would prefer that users not be able to email me.

Account options (your username in the top-right corner of the screen) > user control panel > click the cog on the left hand side > edit options (last entry in the 2nd section, your profile) > messaging and notifications section on the right hand side of the menu screen.

You can hide your email address there, and also set/unset receiving emails from administrators

Thanks, I was tearing my hair trying to find the options.
I looked in user control panel so many times but I totally missed the cog.
Feels really out of the way - surely "edit options" and "change avatar" should be put in the drop down account options. I find it odd that most of the options/settings are in that menu except for those two.
Reply
Is it only me seeing this huge empty space on top of every post? Using FireFox. In Chrome seems ok.

Image
Kodi addons: Lanik repo
Reply
(2017-10-07, 22:59)Karellen Wrote: When using mobile view, there is no indication of which sub-forums have new threads/posts.

should be fixed.
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply
(2017-10-09, 12:08)docwra Wrote: Subscribed threads do not go bold if they are unread and have new posts.

should be fixed once the css cache expires
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply
(2017-10-07, 10:04)Milhouse Wrote: In my subscriptions list I see the "go to first unread post" circle next to all of my subscribed threads with posts dating from before the upgrade (ie. 28 Sep). Since I'm sure I've already read these threads I tried the "mark forum as read" button at the bottom of the forum, it says it's marking all forums as read, but when I refresh my subscriptions page the "go to first unread post" circles are still present - maybe the "mark forum as read" button isn't working? If I click on a circle for one of my subscriptions and then refresh the subscription list the circle will be gone (as the thread is now "read") so it doesn't seem to be a bug in the subscriptions list.

Edit: Hmmm, maybe the bug IS with the subscription list:

This is my list of subcsribed threads AFTER clicking "Mark forum as read":
Image

Notice the "(->)" newpost circle next to "Intel VAAPI VC-1 Monoblocking RCA resolution" at the bottom of the image.

Here is the same thread, viewed directly in it's Linux & Live support sub-forum:

Image

where the "(->)" newpost circle is not present, so why is my subscribed list indicating this thread has unread posts?

tested with the default mybb theme and it behaves the same.
i'm afraid it's not something we can fix. it must be a mybb feature or bug.
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply
(2017-10-06, 10:07)DaveBlake Wrote: Getting funnies with the header layout, see top right where the user drop down should be
Image

i can't reproduce this, is it still a problem?
if so, which os / browser?
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply
(2017-10-07, 16:08)natethomas Wrote: The new mobile forum is better, but I think the extras take up too much space. It’d be nice if all the info about the post author took up one or two lines, rather than approximately 15 lines. It makes for the strange situation where each post is typically quite a bit shorter than the info about the post author.

should be better now: before / after

Image
Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ, Help and Search the forum before posting.
Reply
I thought this one was already listed *somewhere* but I scanned the topic and I cannot find it. Keelhaul me if I overlooked it.

When a visitor is not logged in, the main page template is not filled in with the correct data.


Quote:Users online:
Please welcome our newest member, Wiruke
{1} {2} active in the past {3} minutes ({4} {5}, {6} of whom {7} invisible, and {8} {9}).
Got a Kodi problem? Provide us with a full Debug log (wiki) || Usefull pages: First time user (wiki) || Troubleshooting (wiki) || Free content (wiki) || Forum rules (wiki) || VPN policy (wiki)
Reply
(2017-10-13, 00:55)ronie Wrote:
(2017-10-06, 10:07)DaveBlake Wrote: Getting funnies with the header layout, see top right where the user drop down should be
Image

i can't reproduce this,
Mine is the same, you can click on the little bit that peeks out from under the banner and get your user settings.
Reply
On the mobile front, can the forum user title perhaps be left aligned instead of center?

Image
Got a Kodi problem? Provide us with a full Debug log (wiki) || Usefull pages: First time user (wiki) || Troubleshooting (wiki) || Free content (wiki) || Forum rules (wiki) || VPN policy (wiki)
Reply
(2017-10-13, 00:55)ronie Wrote:
(2017-10-06, 10:07)DaveBlake Wrote: Getting funnies with the header layout, see top right where the user drop down should be
Image
i can't reproduce this, is it still a problem?
if so, which os / browser?
@ronie Win 10 Firefox v 56.0

It is related to window width, if I widen sufficiently then it looks OK
Reply
  •   
  • 1
  • 12
  • 13
  • 14(current)
  • 15
  • 16
  • 36
  •   
 
Thread Rating:
  • 2 Vote(s) - 5 Average



Logout Mark Read Team Forum Stats Members Help
Kodi Forum : Report forum issues here52