Solved "File no longer avaible" after updating my NAS

I have a Synology DS918+ NAS and a Nvidia Shield TV Media Streaming Player on which I run Kodi.
The media-files are stored on the NAS. Kodi access the NAS to read the media-files.

I worked that way until today.

The NAS had an update today. Since this Kodi doesn't find the videos anymore.
"File no longer avaible" appears every time I try to run any video and I am asked if it shall be removed, yes or no.

Oddly, music and pictures are found and played.

I have already tried to add a new video source, but it didn't work.

What else can I try to do?
Well, I don't know what happened.

But the next day after I asked my question I tried once again to read a video-file.
It worked!

I didn't touch anything, I just left Kodi, the Shield and the NAS one day to their own devices and it worked.
Thread marked solved.
My Signature
Links to : Official:Forum rules (wiki) | Official:Forum rules/Banned add-ons (wiki) | Debug Log (wiki)
Links to : HOW-TO:Create Music Library (wiki) | HOW-TO:Create_Video_Library (wiki) || Artwork (wiki) | Basic controls (wiki) | Import-export library (wiki) | Movie sets (wiki) | Movie universe (wiki) | NFO files (wiki) | Quick start guide (wiki)

Logout Mark Read Team Forum Stats Members Help
"File no longer avaible" after updating my NAS0
This forum uses Lukasz Tkacz MyBB addons.