•   
  • 1
  • 140
  • 141
  • 142(current)
  • 143
  • 144
  • 146
  •   
Release Aura
(2021-03-13, 04:24)kcook_shield Wrote: New MOD for this skin to run on Matrix is available for those wanting to test:

https://github.com/kcook98765/skin.aura

I have made basic changes to get this to load under Matrix (and am using it as I like this skin).

I'll try to clean up code, fixes things that don't work and maybe some feature additions (once I get more familiar with skinning).

Enjoy!

Thank you! I didn't want to upgrade Kodi because I love Aura so much. I've just installed them both and it is working. So again, thank you.
Reply
(2021-03-16, 01:00)kcook_shield Wrote:
(2021-03-14, 18:07)Zpower Wrote: @kcook_shield already test your mod

I've a little problem...
Posters don't display on tv-shows but work ok on movies.
Any idea?
I tried a fresh kodi install, then installed this skin and I am seeing posters as expected.

There maybe something else going on that I just can't see yet. Perhaps a log file from you would help.

Are you using any special addon to handle resources like posters, etc?

Hello
I don't know if you understand what i said...(probably my bad english)
That problem only occurs on posters of TV-Shows.
Posters of Movies display normal.
I make what you suggest (clean installation of kodi 19 and your aura mod) no settings made. Only kodi+aura
Only Scraper shows and the results are the same. No posters!
LOG HERE (https://paste.kodi.tv/boxogobohu.kodi)

Image

On the other hand, i test old version of Kodi (18.9 Leia + Original Aura skin) and everything works normal.

Image
Reply
(2021-03-17, 20:37)Zpower Wrote:
(2021-03-16, 01:00)kcook_shield Wrote:
(2021-03-14, 18:07)Zpower Wrote: @kcook_shield already test your mod

I've a little problem...
Posters don't display on tv-shows but work ok on movies.
Any idea?
I tried a fresh kodi install, then installed this skin and I am seeing posters as expected.

There maybe something else going on that I just can't see yet. Perhaps a log file from you would help.

Are you using any special addon to handle resources like posters, etc?

Hello
I don't if you understand what i said... That problem only occurs on posters of TV-Shows.
Posters of Movies display normal.
I make what you suggest (clean installation of kodi 19 and your aura mod) no settings made. Only kodi+aura
Only Scraper shows and the results are the same. No posters!
LOG HERE (https://paste.kodi.tv/boxogobohu.kodi)

Image

I have same issue, tried to run artwork addon and it still didnt fix, Did end up with a bunch of extra fanart and stuff though. No posters on TV shows confirmed. Still glad to see the Aura alive on Matrix. This skin has so many positive things going for it. Its nice, clean, highly customizable, and works great. Also when i went to customize home screen , it took the change, but then locked me out , I cant get back in to edit again. Invalid link or something.
KODI1: Shield 2019 2D and 4K HDR / Zidoo Z9X 3DMVC /ATV4K 2D/ and 4K HDR/ DV AVR1: YAM RXA3080 DISP1: LG OLED77G6P /3D/HDR/DV
KODI2: Shield 2015 2D and 4K HDR / Zidoo X9S 3DMVC /ATV4K 2D and 4K/ HDR/ DV AVR2: Marantz NR1607 DISP2: LG OLED55C6P /3D/HDR/DV
KODI3: Shield 2015 2D and 4K HDR / Zidoo X9S 3DMVC /ATV4K 2D and 4K/ HDR/ DV AVR3: Denon AVR-X3300 DISP3: LG OLED65G6P /3D/HDR/DV
Reply
I was able to duplicate the missing posters and some other errors. Will be working on fixes and post an update when ready to test a newer version.
Reply
(2021-03-17, 22:42)kcook_shield Wrote: I was able to duplicate the missing posters and some other errors. Will be working on fixes and post an update when ready to test a newer version.

I dont this somehow help but some important dependicies of Aura as been updated to Matrix.
You can check here:
https://github.com/kodi-community-addons
[align=initial !important]   [/align]
https://forum.kodi.tv/forumdisplay.php?fid=300
Reply
I believe I have the TV posters issue sorted out (at least for most views).

Also added dependencies to get most functionality working.

Still need to fixes some issues, but getting there.

Dependencies added are:

script.module.cherrypy
https://github.com/kodi-community-addons...master.zip

script.module.musicbrainz
https://github.com/kodi-community-addons...master.zip

script.module.thetvdb
https://github.com/kodi-community-addons...master.zip

script.module.metadatautils
https://github.com/kodi-community-addons...master.zip

script.skin.helper.service
https://github.com/kodi-community-addons...master.zip

script.skin.helper.widgets
https://github.com/kodi-community-addons...master.zip

script.skin.helper.skinbackup
https://github.com/kodi-community-addons...master.zip

script.skin.helper.backgrounds
https://github.com/kodi-community-addons...master.zip

script.tv.show.next.aired
https://github.com/kodi-community-addons...master.zip
Reply
Clean install, dependencies like you describe one by one and next your mod.
Some work not totally fix.
But thanks for your work.
Here's the log if you want to analyse something https://paste.kodi.tv/agiqupufun.kodi

ImageImageImageImageImageImageImageImage
Reply
(2021-03-20, 09:20)Zpower Wrote: Clean install, dependencies like you describe one by one and next your mod.
Some work not totally fix.
But thanks for your work.
Here's the log if you want to analyse something https://paste.kodi.tv/agiqupufun.kodi
Thank you for testing.

Am still dissecting the code to figure out all the little details, like missing images etc are and how to adjust the skin to get them displayed. Hope to have images fixed up within a few days.
Reply
I have more of the Posters working now (the Big posters especially). Seems some smaller posters in some views are not displaying, so a bit more work to do still, but big improvement now.

My repository has the recent changes available now.
Reply
Hello, I have Aura Mod and I have a problem if you can help me.
I want to put an intro video at startup, I have activated the intro video option in skin / miscellaneous settings.
The mp4 video I have placed in the Media folder named introxxxxx.mp4, when Kodi starts the video plays but at the end it remains a gray screen and for the menu to appear I have to press backspace, what could it be due to? Thank you
Reply
(2021-03-23, 00:35)Carfer Wrote: Hello, I have Aura Mod and I have a problem if you can help me.
I want to put an intro video at startup, I have activated the intro video option in skin / miscellaneous settings.
The mp4 video I have placed in the Media folder named introxxxxx.mp4, when Kodi starts the video plays but at the end it remains a gray screen and for the menu to appear I have to press backspace, what could it be due to? Thank you

Tested and saw similar issue. Made some changes and it now seems to function as expected.

You could try updating the skin from my repository (download the zip, and "add" it in settings to get it updated).
Reply
(2021-03-23, 02:47)kcook_shield Wrote:
(2021-03-23, 00:35)Carfer Wrote: Hello, I have Aura Mod and I have a problem if you can help me.
I want to put an intro video at startup, I have activated the intro video option in skin / miscellaneous settings.
The mp4 video I have placed in the Media folder named introxxxxx.mp4, when Kodi starts the video plays but at the end it remains a gray screen and for the menu to appear I have to press backspace, what could it be due to? Thank you

Tested and saw similar issue. Made some changes and it now seems to function as expected.

You could try updating the skin from my repository (download the zip, and "add" it in settings to get it updated).
Thank you very much for the help, where can I see the repository?
Reply
(2021-03-22, 23:48)kcook_shield Wrote: I have more of the Posters working now (the Big posters especially). Seems some smaller posters in some views are not displaying, so a bit more work to do still, but big improvement now.

My repository has the recent changes available now.
For me its solved for now!
Thanks for your work and dedication!
Hope you maintain solving bugs time to time Smile

Before
Image

After
Image


BTW, heres some logos for your mod...
ImageImageImageImage
Reply
(2021-03-23, 11:10)Carfer Wrote:
(2021-03-23, 02:47)kcook_shield Wrote:
(2021-03-23, 00:35)Carfer Wrote: Hello, I have Aura Mod and I have a problem if you can help me.
I want to put an intro video at startup, I have activated the intro video option in skin / miscellaneous settings.
The mp4 video I have placed in the Media folder named introxxxxx.mp4, when Kodi starts the video plays but at the end it remains a gray screen and for the menu to appear I have to press backspace, what could it be due to? Thank you

Tested and saw similar issue. Made some changes and it now seems to function as expected.

You could try updating the skin from my repository (download the zip, and "add" it in settings to get it updated).
Thank you very much for the help, where can I see the repository?
https://github.com/kcook98765/skin.aura
Reply
(2021-03-23, 17:43)Zpower Wrote:
(2021-03-23, 11:10)Carfer Wrote:
(2021-03-23, 02:47)kcook_shield Wrote: Tested and saw similar issue. Made some changes and it now seems to function as expected.

You could try updating the skin from my repository (download the zip, and "add" it in settings to get it updated).
Thank you very much for the help, where can I see the repository?
https://github.com/kcook98765/skin.aura

Thank you very much for the help. I have 2 doubts about it.
Is this repository modification for Matrix 19 or is it also valid for 18.9? I say this because it gives me an error when installing.
And the other question is, if I install the mod and first save the skinshorcuts and skin aura mod folders that are inside userdata to preserve all my build configuration, would it leave me the menu the same as I have it now or would I lose everything?
Thanks a lot
Reply
  •   
  • 1
  • 140
  • 141
  • 142(current)
  • 143
  • 144
  • 146
  •   



Logout Mark Read Team Forum Stats Members Help
Aura19
This forum uses Lukasz Tkacz MyBB addons.